Honda and Acura Car Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
500 Posts
Discussion Starter #1
i'm selling a Phoenix Gold QX2350 amp. its about 2 years old but it was only used for like 6 months. it was in my old car and i dont need bass in my Accord

theres a pic at www.phoenixgold.com
click on amps, QX series, then QX350.2 (its just the new name for it) and the pic shows a black amp. mine is all chrome

125x2 at 4 ohms
350x1 at 4 ohms bridged

i bought it for $260. i'll sell it for $100 OBO plus shipping. its in perfect shape. i'll guarantee it to work or i'll send your money back. i just dont need it sitting in my room anymore. i had it powering 2-10" Kickers and it pounded pretty good. pickup available. i'm from around Harrisburg, PA
 

·
Registered
Joined
·
500 Posts
Discussion Starter #4
EH2 - i cant get my camera to upload to my computer. where in PA are you from? i can meet you somewhere if you'd like. i live in Eastern PA and i'll be out in Western PA on the 28th. so if you wanna meet somewhere and take a look at the amp let me know. i have the box, receipt, all the papers that came with it. its in perfect shape. theres one tiny tiny problem with the amp. where the power, ground, and remote wires connect to the amp. the ground is all the way to the left. and when i tightened the screw that held the wire down i broke off the litttle tiny black plastic thing. like the things that go up to separate the 3 wires at the temrinals. but this is the one on the end. it didnt do anything anyway. you cant even tell it was suppose to be there. you cant tell its missing. you wouldnt even notice it if i didnt say anything
 
1 - 4 of 4 Posts
Top