Honda and Acura Car Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4,635 Posts
Discussion Starter #1
Hope a few people still come around here....

.15 Nitro motor with Piston/Rod/Sleeve from .12 motor.

The motor is spitting the fuel back into the fuel tank. It really does not want to vacuum the fuel down the line into the motor. I've tried leaning, enriching, throttle body play, leaving the glow starter in.......still only runs for a few seconds while it spits out the fuel back into the fuel tank.

I thought it was just a gravity thing cuz my fuel line was looped upwards. Fixed that, and fuel flow seemed to improve....but that's just because my needle was way lean keeping the fuel in the lines while it was unstarted using the fuel pump.

Maybe it's a bad glow plug? I thought it would stop every time I removed my starter, but I think that was just the fuel flow issue. My next step would be replacing the glow plug....

Any thoughts?
 

·
Super Bacon Mod
Joined
·
23,754 Posts
check for air leaks in the pressure hose from the pipe to the tank
 

·
Registered
Joined
·
20,101 Posts
is the piston from the .12 motor to big for the .15 bore?

maybe all the fuel is coming through the crankcase into the cylinder and strait into the exhaust causing it to end up back in the fuel line
 

·
Registered
Joined
·
4,635 Posts
Discussion Starter #4
I've been running the car like this for 2 years now, so I know my internal swap is fine. I got a new glo-plug, and it's fine.....but the plug is like....half a millimeter too long somehow, so the piston hit it a couple times....no damage, but it obviously seized. The sleeve came up out of the bore a bit. But unscrewing the plug even a bit loses all compression, so I'll need a different sized plug.

The bigger fuel return line I put in helps with the vacuum as well. If I still have problems I"ll tear down the entire motor, and rebuild.
 
1 - 5 of 5 Posts
Top