Honda and Acura Car Forums banner
1 - 17 of 17 Posts

·
Registered
Joined
·
104 Posts
Discussion Starter · #1 ·
My car wouldnt start, I figured out it was a problem with the fuel. I bought a new fuel pump. I am not getting any power to the pump. It doesn't turn on whenever I put the key in the "ON" position. I checked the electrical connector with one of those shitty testers. Nothing. There is some kind of putty of goop stuff inside the connector also? Kinda weird. I went to the fuse box and see the brown fuel relay dangling..I can't figure out where it goes.
 

·
Registered
Joined
·
5,494 Posts
that brown dangling plug, should be plugged into your main relay.

Look under the fuse box and you will see it. Plug it in and see if it starts. If not, go buy a new relay, I caution, as they are about 60 dollars.

Also that putty goop stuff is dielectric grease, normal to be there.
 

·
Registered
Joined
·
5,494 Posts
behind the fuse box, and its either grey, or brown. Its bolted near the cowl closest to the door with 1 10mm bolt. You cant miss it. And if its not there, you know why your car doesnt start.
 

·
Registered
Joined
·
5,494 Posts
it dosent plug into the fusebox, it plugs into the main relay, which is BEHIND the fusebox.



thats what it looks like. If its not there, that is your problem. You need to go buy one then.
 

·
Registered
Joined
·
5,494 Posts
Jman9912 said:
Hrm...I don't see anything behind it. Should I take the fusebox off? Can you post a picture of the main relay? sorry for all the questions.

I did.Its right there.

And did you buy a main relay, or a fuesebox?

There is a tab that has a hole for a 10mm bolt, the relay mounts behind, and to the left of the fusebox, close to the cowl.
 

·
Registered
Joined
·
104 Posts
Discussion Starter · #14 ·
I think I see where it goes. I ordered a main relay. I thought the fuel relay and main relay were two different things. I thought the fuel relay plugged into the main relay. I see a little metal piece where it connects. Is it pretty much just a ground or mount? Or does that metal piece do something..
 

·
Registered
Joined
·
401 Posts
...

In EG model civics, the main relay is mounted behind the hood pull lever. It is a very hard to pull out plug location from the angle it is mounted in the dash. The connector you have dangling looks like the one for the main relay, but I also found a gouple other connectors that look just like that that were tied off to the steering colum and not atached to anything either. Try swapping the main relay if it doesn't power up then, you probably have either a bad ignition switch or a bad set of wires that go the the pump. Good luck.
HENRY
 
1 - 17 of 17 Posts
Top