Honda and Acura Car Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
1,688 Posts
Discussion Starter #1
This is the problem....just happened recently..


I turned the car on, press the clutch and shift...it won't go into any gear....however when the car is off i can shift smoothly...can someone please help? I can't drive my car...
 

·
Registered
Joined
·
346 Posts
Murdah One said:
This is the problem....just happened recently..


I turned the car on, press the clutch and shift...it won't go into any gear....however when the car is off i can shift smoothly...can someone please help? I can't drive my car...
how about starting the car in gear and drive normally? Will it stall?
 

·
Registered
Joined
·
1,688 Posts
Discussion Starter #3
Re: Re: Gear/Clutch problem...please help..

cloud7 said:


how about starting the car in gear and drive normally? Will it stall?
that works like that...but once i start rolling...i cant shift into second if i start the car in first..
 

·
Registered
Joined
·
44 Posts
Murdah One said:
This is the problem....just happened recently..


I turned the car on, press the clutch and shift...it won't go into any gear....however when the car is off i can shift smoothly...can someone please help? I can't drive my car...
Yeah that happened to me before, that freaked the crap out of me!! But i just let it sit for 5-10 minutes and then put in 1st and put clutch in, and start the car, but if it moves or launches when trying to start in gear, even the clutch is down, then you might have a bad pressure plate, or spring. But if it doesnt move when starting up in 1st gear, then try to move the car, and put in reverse if it wont go in. turn off and put in reverse, and start, and move it. and put it in 1st, it doesnt go in. I think you have bad shift linkage, but its got to be something with the synchros, sleeves as well too.

give more details.
 

·
Registered
Joined
·
44 Posts
Re: Re: Re: Gear/Clutch problem...please help..

Murdah One said:


that works like that...but once i start rolling...i cant shift into second if i start the car in first..
Did you try to push the clutch pedal in as far as possible??

It may be loose clutch cable, try tighten it up a little.
 

·
Registered
Joined
·
1,688 Posts
Discussion Starter #6
Re: Re: Re: Re: Gear/Clutch problem...please help..

VTECR021 said:


Did you try to push the clutch pedal in as far as possible??

It may be loose clutch cable, try tighten it up a little.

yes, i did push the clutch all the way in....now how do i adjust the clutch cable? basically i tried everything....but it seems like something is stopping the gears from going in...
 

·
Registered
Joined
·
44 Posts
Re: Re: Re: Re: Re: Gear/Clutch problem...please help..

Murdah One said:



yes, i did push the clutch all the way in....now how do i adjust the clutch cable? basically i tried everything....but it seems like something is stopping the gears from going in...
its right under the dash, where the clutch pedal is, loose up a bolt on it and move the cable to a desired length.

I have not looked at mine for a long time so, i cant remember exactly what type of adjuster there is down there. But if you look at it you will defintaly figure it out.
 

·
Registered
Joined
·
1,688 Posts
Discussion Starter #9
Re: Re: Re: Re: Re: Re: Gear/Clutch problem...please help..

VTECR021 said:


its right under the dash, where the clutch pedal is, loose up a bolt on it and move the cable to a desired length.

I have not looked at mine for a long time so, i cant remember exactly what type of adjuster there is down there. But if you look at it you will defintaly figure it out.

isn't prelude hydrolic driven? you think because of the transmission fluid...cuz i havent added any in 3 years....over 40k miles..driven since i bought the car
 

·
Registered
Joined
·
44 Posts
Re: Re: Re: Re: Re: Re: Re: Gear/Clutch problem...please help..

Murdah One said:



isn't prelude hydrolic driven? you think because of the transmission fluid...cuz i havent added any in 3 years....over 40k miles..driven since i bought the car
Yeah i just posted about my mistake above..

Well check the fluid level in the clutch master cylinder, which is on the side of the larger brake master cylinder. If its good, then try the clutch rod. If that doesnt work, rebleeding the clutch hydraulic system might help.

Is it hard or normally to push the clutch pedal down? or is it so wayyyyy easy to push down?( like only need your pinkie finger to push it down)

If none of above works, it might be something with the synchros, maybe it can be the shifter cable. Look at the shifter cable on the transmission and move it around.. see if its loose.
 

·
Registered
Joined
·
1,688 Posts
Discussion Starter #11
the hydrolic thingie for the clutch is bleeding....


normally the clutch is really stiff to push in...now it's like really easy...
 

·
Registered
Joined
·
1,688 Posts
Discussion Starter #13
yeah someone told me to get the whole master cylinder replaced....thanks for helping man....my AIM is Tranceformz..if you have it...this would be so much easier..
 

·
Registered
Joined
·
44 Posts
Murdah One said:
yeah someone told me to get the whole master cylinder replaced....thanks for helping man....my AIM is Tranceformz..if you have it...this would be so much easier..
I have stopped using AIM cause my computer runs funny every time i use AIM, but i have MSN though. Ill keep your screen name in case though. Hope you get your car back running happy again!

Mine is in stortage...:(
 

·
Registered
Joined
·
482 Posts
yeah, replace both clutch master and slave master, because i've heard, when the clutch master goes, so does the slave master not long later..

when my clutch master cyl went, guess wot? so did my slave master a few months later.. it was REALLY hard to shift and it scared the shit out of me when this was happening when the car was moving.. lucky i wasnt too far from home and neither is my mechanic.
 

·
Registered
Joined
·
1,688 Posts
Discussion Starter #18
94SiSQO said:
yeah, replace both clutch master and slave master, because i've heard, when the clutch master goes, so does the slave master not long later..

when my clutch master cyl went, guess wot? so did my slave master a few months later.. it was REALLY hard to shift and it scared the shit out of me when this was happening when the car was moving.. lucky i wasnt too far from home and neither is my mechanic.

yeah i got diagnostic from the mechanic..both systems went down..i don't know why though...cuz the night before it happened....everything was fine....then when i woke up to go get some food...damn car wont' shift...how much would it cost to get it installed?
 
1 - 19 of 19 Posts
Top