Honda and Acura Car Forums banner
1 - 19 of 19 Posts

· Registered
Joined
·
20,271 Posts
Discussion Starter · #1 ·
we just put in my new 6 puck heavy duty clutch. i knoe it isnt broken in yet. but is that the cause of my 2nd and third grinding. when i redline `1st and shift to 2nd and 2nd to 3rd fast it grinds bad. dont knoe wats cause of it. i wonder if its cuz im not used to it or its not broken in. i did a slower test and it appears like dis...when i shift the gears are stiff still so shifting fast results in me not getting it in gear before i let go of clutch. but if i shift slower the car runs too slow. i also think it could be my shortshifter. but i never had this problem till we put the clutch in. so im 95 percent sure its not the shifter. help me out guys!!!!

one more thing...does the heavy duty pressure plate look like the stock one or is it the same? my stock one looks like the new one i got cept its painted yellow. did they give me the wrong one or its like dat. i never seen my stock one till today and seems like all the heavy duty plates look like the stock one
 

· Registered
Joined
·
1,081 Posts
first your not used to the feel of that pressure plate, give it a lil time, but secondly your only running a 70 shot right? there is no way in hell you need something like a 6 puck for a street car with a mild nos set up, imo best bet would have been like a stage 2-3 act with hd pp, from what the act reps told a friend of mine, the extreme plate isn't really needed till your pushing upwords 400hp to the fly wheel
 

· Registered
Joined
·
20,271 Posts
Discussion Starter · #3 ·
trentdx said:
first your not used to the feel of that pressure plate, give it a lil time, but secondly your only running a 70 shot right? there is no way in hell you need something like a 6 puck for a street car with a mild nos set up, imo best bet would have been like a stage 2-3 act with hd pp, from what the act reps told a friend of mine, the extreme plate isn't really needed till your pushing upwords 400hp to the fly wheel
yea mines not a extreme plate it should be a HD plate. but does the HD plate look like the stock one? as for the grinding which worries me rite now. it seems like the answer is cuz the gears dont go in easy so when i shift fast and rush it into gear i let go of clutch too soon so it grinds. so wat im saying is its not going into gears smooth enough.
 

· Registered
Joined
·
20,271 Posts
Discussion Starter · #5 ·
B18c_CivicHB said:
Two things you want to check first. First, check if any of the tranny seals are leaking. Next check if there's enough oil in the tranny. Try that and see if it helps. Let me know.
no leaks and enough oil. next opinion
 

· Registered
Joined
·
2,356 Posts
I thought you're not supposed to do any full throttle driving until the clutch is broken in.. So if you're concerned about breaking it in, I don't think you're going about it the right way.. :)
 

· Registered
Joined
·
15 Posts
you have to check if you have air in the clutch slave. or if it's not hydro the mybe you didn't ajust the cable enough. that's all it could be. i had that problem on my hydro tranny it was air in the slave
 

· Registered
Joined
·
20,271 Posts
Discussion Starter · #8 ·
92civic_gsr said:
you have to check if you have air in the clutch slave. or if it's not hydro the mybe you didn't ajust the cable enough. that's all it could be. i had that problem on my hydro tranny it was air in the slave
we bleed all the air out and its still doing it. the only logical thing left is that the clutch isnt broken. we not gona fuck with it no more till its bout 400 or so miles. then run it agian. we shouldnt of test ran it at all when its still new. did u have the problem back then when u first put the new clutch in.
 

· Registered
Joined
·
122 Posts
Clutch

It could be that you or whoever intalled it didnt slide it in right...and the pressure plates look the same just that one is hard ass fuck to push and grabs like a motha...You really didnt need a huge ass puck,,,and dont get on it and shift all crazy if you just put it in chances are that you messed it up already..
 

· Registered
Joined
·
960 Posts
97CIVICoupe said:
I thought you're not supposed to do any full throttle driving until the clutch is broken in.. So if you're concerned about breaking it in, I don't think you're going about it the right way.. :)
Couldn't have said it any better! :D
 

· Registered
Joined
·
83 Posts
97civicoupe!!!

Yor right man... you need to break it in first... I had the same problem... i had my stock clutch in, and when it finally went out.. i replaced it with another one.. not a perfomance brand, just another clutch, it felt weird cuz of the higher pedal and everything, but, i went out and started running it all hard, and i messed mine up.. and it works fine, on regular driving, but as soon as i run it up around 68 to 7k, i get a second gear grind every time....

Laterz
 

· Registered
Joined
·
20,271 Posts
Discussion Starter · #13 ·
Re: 97civicoupe!!!

dgrobe2112 said:
Yor right man... you need to break it in first... I had the same problem... i had my stock clutch in, and when it finally went out.. i replaced it with another one.. not a perfomance brand, just another clutch, it felt weird cuz of the higher pedal and everything, but, i went out and started running it all hard, and i messed mine up.. and it works fine, on regular driving, but as soon as i run it up around 68 to 7k, i get a second gear grind every time....

Laterz
grinds bad rite?? does it go away after a while? mine grinds so bad i cant race. im hoping its m shortshifter cuz we gona take it out in a bit. shops says its my tranny but it didnt do this till i put the new clutch in. they also said i didnt install clutch rite. but it should be rite.
 

· Registered
Joined
·
2,356 Posts
Re: Re: 97civicoupe!!!

asianpride559 said:


grinds bad rite?? does it go away after a while? mine grinds so bad i cant race. im hoping its m shortshifter cuz we gona take it out in a bit. shops says its my tranny but it didnt do this till i put the new clutch in. they also said i didnt install clutch rite. but it should be rite.
Stop beating on the car! The clutch needs time to be broken in so the plates settle correctly or whatever.. This is just what I read from ACT or ClutchMasters or something..

I doubt your shortshifter has anything to do with it, b/c if it didn't grind before when you had your short shifter, it shouldn't grind now..
 

· Registered
Joined
·
20,271 Posts
Discussion Starter · #16 ·
Re: Re: Re: 97civicoupe!!!

97CIVICoupe said:

Stop beating on the car! The clutch needs time to be broken in so the plates settle correctly or whatever.. This is just what I read from ACT or ClutchMasters or something..

I doubt your shortshifter has anything to do with it, b/c if it didn't grind before when you had your short shifter, it shouldn't grind now..
6 puck doesnt require break in from wat i heard. with the shifter it used to grind sometiems if im careless so dats wat im thinking and hoping it is. damn tranny problems is a bitch
 

· Registered
Joined
·
2,356 Posts
Re: Re: Re: Re: 97civicoupe!!!

asianpride559 said:


6 puck doesnt require break in from wat i heard. with the shifter it used to grind sometiems if im careless so dats wat im thinking and hoping it is. damn tranny problems is a bitch
Then stop trying to shift so fast unless you can do it without causing the gears to grind.. If you're letting the clutch out before it's fully in gear, it's going to grind..
 

· Registered
Joined
·
20,271 Posts
Discussion Starter · #18 ·
Re: Re: Re: Re: Re: 97civicoupe!!!

97CIVICoupe said:

Then stop trying to shift so fast unless you can do it without causing the gears to grind.. If you're letting the clutch out before it's fully in gear, it's going to grind..
yea we think its the shifter being stiff so i cant shift fast causing it to grind. the thing was with stock shifter i never had dis problem of grinding. so im not sure wat it is. dont wanna pay 200 bucks to redo clutch and find it was my tranny and then waste the money.but neouser showed me to shift going from 1st to nuetral to second fast and it dont grind no more. but i cant go from first to second and pull straight down no more. i could back then with my shortshifter but stock clutch. unless the new clutch afftected it to not work well with SS. we probraly throw stock shifter back on since the SS rattles.
 

· Registered
Joined
·
20,271 Posts
Discussion Starter · #19 ·
well we changed the shifter back to stock today.2 i did about 10 runs. it grinded a lot less bout 3 times. but all three times i notcied it was cuz i released clutch too quick. it was the SS after all. the reason is because the SS was stiff so when i shift quick i cant...which when im racing i try to shift to second and same time begin releasing clutch which makes it grind when i release too soon. u guys get it? the stiffness made the gears harder to go into. pretty much the SS caused me to jam gears. the grinding will probraly stop once i get used to the stock shifter agian. it hardly grinds anymore. ill probraly still use neousers method of shifting from 1st to nuetral to 2nd cuz i kinda got the hang of it and it is pretty quick. better then pulling straight down.
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top