Honda and Acura Car Forums banner
1 - 16 of 16 Posts

· Registered
Joined
·
3,126 Posts
Discussion Starter · #1 ·
After being dead for about 8-9 months now, my baby is alive now. If you guys remember, I was the one who had hydrolock to my motor a long time ago. Well, just about 3 months ago, I bought a 99 SH motor for my car, but for some reason it would not work with in my car. So my friend and I changed the wire harness on the motor to see if that would work, but it still didn't work. It turned over, but just wouldn't fire up. I sent my car to my friends shop so that his manager could look at it, and he was able to find the problem. He told me that I was missing this fuse plug (its not like a regular fuse)that goes into the back of the harness that sends the signal to my injectors. He had to run a couple of wires and different fuses to send the signal to my injectors, and now it is working and my car is alive. I had the biggest smile on my face when I first started up my car....Well, now we have another Prelude back on the road.
 

· Registered
Joined
·
2,650 Posts
Didn't insurance cover the hydrolock? My friend with a 300ZX hydrolocked his car, and insurance paid for everything. Or did you just keep the insurance money and get the motor at a good price :D
 

· Registered
Joined
·
3,126 Posts
Discussion Starter · #6 ·
SpanishRicer said:
Didn't insurance cover the hydrolock? My friend with a 300ZX hydrolocked his car, and insurance paid for everything. Or did you just keep the insurance money and get the motor at a good price :D
I kept the money and was able to get the motor at a good price. I also bought cam gears and pullies with the left over money...
 

· Registered
Joined
·
3,126 Posts
Discussion Starter · #7 ·
Re: Cool Dude

racerpunkX said:
How did you get hydrolock? How serious a problem is that? Does it wreck anythin?
Long story behind that, but I'll make it kinda short....I was going to drop a friend of mine back to get his car from a party one night and all of a sudden, it just started raining real hard outta no where. So I just kept driving and didn't think anything of it, when all of a sudden, my car just died. When this happened, it occured to me that I had forgotten that my CAI was on, so I jumpped out and took it off real quick and just let my car sit for awhile. Then I tried starting it, but nothing happened, so then I had to have my car pulled home that night. A few weeks pasted and a my friend and I pulled my motor out to see what could be wrong. We first pulled the head off and saw nothing was wrong with that, then we pulled the block out and whenever we were taking the oil pan off, I look closer and noticed this hole there. We took the oil pan off and there were pieces of my block and pieces of the rod that had broken and gone straight through the block. I haven't had my car since and all this happend about 8-9 months ago.....Having hydrolock is a serious thing. Some people bend valves, and others like myself put holes in the block.....
 

· Registered
Joined
·
3,126 Posts
Discussion Starter · #9 ·
element h22 said:
did u drive through a puddle ??? how did it get in ur cold air?
I drove through a puddle by accident. It was about 2:00 in the morning and I didn't even see the puddle until I got outta my car to change to my short ram intake... You know how you have that plastic cover right under your turn signal, well I took mine out and I think water was just going in trough there straight to my filter..
 

· Registered
Joined
·
283 Posts
Shit

You're making me worry bro.....
I just put in my CAI. I have no air blah blah valve....but I do plan on going through puddls here and there. How deep? What about washing your car?Should I put a lining in my fender well to be safe?

Fock I dont want hydro lok!
 

· Registered
Joined
·
3,126 Posts
Discussion Starter · #11 ·
Whenever I washed my car, I always turned it off......The puddle of water I went through wasn't really that deep. Its just whenever water is constantly hitting your filter and you are hitting the gas, water will suck into your trottle body...
 

· Registered
Joined
·
204 Posts
Prelude1897 said:


I kept the money and was able to get the motor at a good price. I also bought cam gears and pullies with the left over money...
What excuse did you give the insurance company?
 

· Registered
Joined
·
1,612 Posts
Good to hear that it is back on the road. I still want to see some pics. I have always been a short ram fan. For the sound and the lower end tq. The battery on the Ludes protect it from most of the heat. And if you have a pathway to let cold air in, even better. Even now that I don't drive in the rain at all, I will keep the short ram. CAI's aren't worth the 1-2 top end hp.
 

· Registered
Joined
·
1,612 Posts
Thats the general consensus and that it what is says on aem's site, but several members have noted a decrease in low end tq with the cai as compared to the short ram.
 

· Registered
Joined
·
1,648 Posts
damn, so it seems as though the results vary with each application? damnit, i was looking for more of a low-end punch since my engine really lacks in that area. i guess a dyno would be the only true way to determine which is for which on my car...bleh... :rolleyes:
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top