Honda and Acura Car Forums banner
1 - 6 of 6 Posts

· Registered
Joined
·
11,252 Posts
Discussion Starter · #1 ·
I have had this error message on a few occasions now: This problem was caused by ATI Graphics Driver, which was created by ATI Technologies, Inc.. There is no solution for this problem at this time.

So I go and get the updated driver and try to install it, and I get this

Setup was unable to find components that can be installed on your current hardware or software configuration. Please make sure you have the required hardware or software.

What do I do? I'm on vista, I downloaded the right driver update. I'm confused.
 

· Registered
Joined
·
100 Posts
I had similar issues on my own machine, only I'm running an nvidia card. But I had the same problem...game freezes, I get a message saying the graphics driver had stopped responding and has recovered. I noticed that I was only having this problem on games that used the Doom 3 engine, and only when I had the settings like FSAA turned all the way up. Didn't have a problem otherwise. The drivers have been updated twice since I first encountered this. I have yet to load any of my games (Doom 3 engine) to see if this problem is still happening. I was thinking it might be a computer power supply issue. What I have is the bare minimum needed for my card. I'm thinking some games put such a strain on the PSU, it's causing my graphics card to momentarily shut down. I could be wrong, but I don't have the $$ to test my theory right now anyways :(
 

· Registered
Joined
·
100 Posts
ahh well that's happened to me once or twice after coming out of sleep mode. The latest drivers seemed to have fixed THAT problem. Though I'm thinking it's also a problem with my mainboard, because sometimes when I bring it out sleep mode, the CPU fan is running at a much higher speed than it should, and it only resets to the normal speed after rebooting the computer. Now I was having all sorts of issues when I first installed my new CPU...so try this: go into your bios, and find "load default settings" or something like that. All the stupid crashes and lockups I was having, seemed to have disappeared after I did that. I had installed new memory and a quad-core cpu, and even though everything was set to "auto", I found it helped to load the default settings in the bios. See if that helps.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top