Honda and Acura Car Forums banner
1 - 5 of 5 Posts

· Registered
Joined
·
784 Posts
Discussion Starter · #1 ·
Im experiencing a problem with my engine. this happens constantly. It feels like the engine is loosing or chooking on fuel. If i keep it at a steady rpm while in neutral u see the rpm fluctuating. I have changed the fuel filter, fuel pump, plugs and wires rotor and cap! I donno what else to do! Can anyone guide me to a solution! Or have an idea what im talking about? Thanks!

:confused:
 

· Registered
Joined
·
2,575 Posts
What year is the motor?

What was done to it?

Just swpped it recently?

All vacuum hoses checked....all electrical components changed and double-checked....tightened, torqued...no breaks in the wires? Or ceramic houseing of the plugs?

All sensors checked? properli installed?

Ignitor, distributor components checked? In working specs?
 

· Registered
Joined
·
784 Posts
Discussion Starter · #4 ·
I just have bolt ons on it you know ur usal i/h/e. Everything is pretty much stock, except the new fuel pump! The engine light is turning on, i think it might be the o2 sensor, but then again i have to take it to the shop to get it downloaded. :(
 

· Registered
Joined
·
801 Posts
you can check the code yourself...o2 sensor is dtc 41....there is a blue plug under the dash by your ecu....put a paper clip in it so that you connect the wires (complete the circuit) and then turn car on for a second, the check engine light will flash your code. Long blinks are the first number short blinks the second so 41 would be four long blinks followed by one short.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top