Honda and Acura Car Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
272 Posts
Discussion Starter · #1 ·
yeah I just got my H22 into my 94 accord ex. Im having a problem with the driver-side mount to work. I purchased the mount from Hasport and it still doesn't work. First i used all the accord mounts, the front and rear mounts are on prelude brackets( I was maybe thinking this is why its not lining up, but I thought I would ask) Then I put the prelude mount on the tranny side, still did not fix the problem, the engine is sitting forward about 1-2in's on the driver-side, the 3 other mounts are hooked up. Can anyone help me fix this, should I put the accord front and rear brackets on? Thanks, Dakota
 

·
Registered
Joined
·
121 Posts
I used ex bracket & mount for the rear my year accord, hasport drivers, lude trans bracket & mount or use accord the lude is stiffer, accord front bracket & mount. if you had a auto you need to drill the trans bracket thats on the frame. the hole needs to be up and in.
 

·
Registered
Joined
·
272 Posts
Discussion Starter · #6 ·
af92boy1988 said:
i used everything accord except that hasport mount, which looks pretty shabby in there...all aluminum and seksi like
Yeah, it does look pretty cool, just I didn't like paying $160 for it, Im going to try and switch those brackets tonight, its going to be a bitch to get them in and out. Thanks for the help.
 

·
Registered
Joined
·
272 Posts
Discussion Starter · #8 ·
ok I am having alot of problems with getting my H22 in there right. Ive been told by alot of people, that I can use the prelude rear mount with the prelude bracket no problem, so I ordered prelude rear mount, Im trying to put it on and it looks completely different than the accords, also I have my rear mount unhooked from the bracket and I tried to line up the driver-side mount(the one from hasport) and it is still off about the same(it sitts forward about 1-2in's), so I don't think changeing the rear mount is going to help me. I have the accord's front bracket on with the accord mount, the passenger-side has the prelude mount. anyone ever have this much trouble doin this in a 94 ex? I need some help!!!!!!
 

·
Registered
Joined
·
272 Posts
Discussion Starter · #10 ·
bonestock94 said:
is this an auto or manual?

you can use all accord mounts except the driver side.
Its a manual, my stock was a manual to, I already had all accord mounts on there, just my rear bracket was off the prelude, the guy grinded down the sides to make the mount fit,all three mounts were bolted on, ive been driving the car, my driver-side mount sits 1-2ins forward, heres a pic http://img60.imageshack.us/my.php?image=picture0017pk.jpg
here a pic of the accord mount
http://img60.imageshack.us/my.php?image=picture0028zt.jpg
heres a pic of the prelude mount http://img90.imageshack.us/my.php?image=picture0033fb.jpg, I dont know how I can get it to go back that far, do you think putting my accord bracket on there will pull it back far enough, also I have the prelude tranny side mount on now, had the accord before still didnt work, I just need help bad.
 

·
Registered
Joined
·
121 Posts
Mount the hasport to the motor, you have the 94 ex rear mount & bracket right?(firewall side) put the bracket on the motor. the ex mounts are strong enought so use them. put the rear mount in the car. the front mount & bracket you can put on later. the trans bracket if its a lude needs to be 4 gen 94/95. if your car was auto you need to drill a new hole for the bolt in the frame or the motor will sit tilted. bolt the rear mount first & then the drivers side, get the motor straight and drill new hole for trans mount. it should go right in. i used 2 jackes and a sheet of plywood to push the motor around. the shifter cables need to get fished over the rear bracket. hope this helps
 

·
Registered
Joined
·
272 Posts
Discussion Starter · #12 ·
jfish68 said:
Mount the hasport to the motor, you have the 94 ex rear mount & bracket right?(firewall side) put the bracket on the motor. the ex mounts are strong enought so use them. put the rear mount in the car. the front mount & bracket you can put on later. the trans bracket if its a lude needs to be 4 gen 94/95. if your car was auto you need to drill a new hole for the bolt in the frame or the motor will sit tilted. bolt the rear mount first & then the drivers side, get the motor straight and drill new hole for trans mount. it should go right in. i used 2 jackes and a sheet of plywood to push the motor around. the shifter cables need to get fished over the rear bracket. hope this helps
thanks, I have the 94 accord rear mount on right now bolted to a 93 prelude rear bracket, Im going to pull the bracket off and put the ex bracket on and bolt it up, my car started out as a manual and is still manual, the lude tanny side mount is out of a 93 so ur saying to put my accord one back on? this all sucks because my engine is in my car, and that rear mount and bracket is a bitch, but thanks for the help, if you guys have anymore suggestions please let me know thanks, Dakota
 

·
Registered
Joined
·
121 Posts
I think the lude rear bracket it the problem, as for the trans mount & bracket, do they look the same? the lude one is stiffer but the right year lude one will look like the accord one. if your not shure go with the accord one
 

·
Registered
Joined
·
272 Posts
Discussion Starter · #14 ·
I got the rear bracket on and bolted up, it prettymuch lined it up, but i was still forward a couple of mm's so I bolted it on like u said and just let the engine force it in, put the bolts in and I am driving it now, but my engine idles at 1000rpm now, before it idled at 750 or so, don't know why it raised it? but thanks for the help, Dakota
 
1 - 14 of 14 Posts
Top