Honda and Acura Car Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Hey guys. Just wondering if there was a kit or something that lets me run with the upper and lower timing covers off. I always see these race motors with the entire timing belt exposed. I know I can run without the upper cover on, but is there a conversion kit or something that lets me run with no lower cover. Sorry I cant really figure out how to explain what I am seeing.
I am going to have to do my timing belt soon and want to show off my Unorthodox adj. cam gears.

I also have a quick question. I have a rattle noise that sounds like its coming from behind the timing cover. It only occurs when the RPMs are at 2000 and 4000. Its kinda like a rattle. I am thinking its like a harmonic vibration in the belt due to a weak tensioner. It happens at the same rpns all the time and it only seems to be getting worse. Is this a common problem or noise. I konw its hard to tell without hearing it, but i am hoping it is a common problem and someone has heard of it.

thanks in advance
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
thanks. now what about that noise. I think i read somewhere there was a TSB out for weak automatic tensioners for the timing belt, but i cant find the article again. anyone............................?
 

·
Registered
Joined
·
2,806 Posts
Just start looking around to find the rattle. Mine was rattleing and it turned out to be the cat heat sheild....
You can have your valve cover moon cut and the attaching platic piece cut so you can "show off" you cam gears. It's more for making adjustments easily but it'll do what you want it to also.
If there is a recall for it, go check it out and seeif they will still fix it. Those things are sometimes time dependent...
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #6 ·
thanks, but its not the heat sheilds. describing noises on the internet is difficult. im 99% sure its coming from behind the timing cover. just wouldnt think anything in there would be worn out with only 50k on the odo. :D
 

·
Registered
Joined
·
5,438 Posts
slickchick said:
thanks, but its not the heat sheilds. describing noises on the internet is difficult. im 99% sure its coming from behind the timing cover. just wouldnt think anything in there would be worn out with only 50k on the odo. :D

With mileage that low, is it still under warranty? If it is, take that sucker in. If its not under warranty, take off the timing cover while its running and see how things are going. It could be a bad tensioner, but thats unlikely.
 

·
Registered
Joined
·
24 Posts
h22 auto tensioners are pretty much crap and have known to fail with 15,000 miles on them. The gurgling noise that you describe is one of the symptoms of a worn auto tensioner. Even if it wasn't I wouldn't risk it, swap out the auto tensioner for a manual one. Check out the prelude faq for more infor
 
1 - 8 of 8 Posts
Top