Honda and Acura Car Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
This has been a low budget project. We purchased an older open wheel midget roller last month and installed a H22A1 93 prelude motor in it. We missed our first race of the winter indoor series tonight, because we couldn't get it to run.
I am posting here because I am lost. We bought a wrecking yard motor that had the harness cut and no distributor. I bought a EBAY harness a month ago that never came.
two days ago i got a engine/main harness from a 93 accord and stripped out all unnecessary wires, basically built our own harness. We are running the fuel pump on its own switch and circuit separate from the ECU. ECU is an EBAY item F90 JDM accord H22A. Distributor is obd1 Prelude H23 (compatible?). When we first applied power, we heard a snap from the ECU. The car is direct drive and has no starter, it requires a push truck to start. We pushed the car and it started, but would only idle poorly and would respond to just slight throttle inputs, more throttle would cause a bog (lean I thought). Plugs were black and sooty, rich. We took the ECU apart and found the ground circuit near D21/D22 blew, we repaired the circuit board and found the short and repaired it. Now the car wont start at all. I think we were operating in backup mode with the damaged board. Now we have spark, fuel pressure but the injectors are not firing. We tried a known good ecu from a 95 accord f22, still no run. We have 5v at the tps. We have all the ground pins correct at the ECU, Two codes show 21 and 41, VTEC pressure and heated o2. We are trying to operate as simple as possible. We are using these sensors, TPS, MAP, IAT, HOS2, ECT, WE are not using VSS, IAC, PA. no EGR. We are running the VTEC Solenoid on a separate switch and circuit.

Does any one know the minimum sensor inputs to run the engine?

Does any any one have any suggestions to make it run?

Does any one know why the injectors are not firing?

Any help would be greatly appreciated.

Scott
 

·
Registered
Joined
·
42 Posts
Doesnt the h22 need a resisterbox to run the.injector because if not it would have been gettin to high of a signal and burnt them up. Just a thought
 
1 - 4 of 4 Posts
Top