Honda and Acura Car Forums banner
1 - 15 of 15 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
So here is my setup:

Greddy TurboKit:
TD05/TD06 18G turbo - Internal Wg
720cc Injectors
Precision Intercooler
2.5" Downpipe + Exhaust
NGK ZFR7F-11 Plugs
255lph Walbro Fuel Pump
Greddy E-01 Boost controller, Boosting about 10psi
and for tuning Im running on uberdata.

Here is my dynograph


On the dyno, I did third gear full throttle, As you can see on the graph around 3500 rpm my car starts to misfire! Before i got on the dyno, i put brand new spark plugs in. After getting off the dyno, I cant seem to get any power, nothing in the high rpms. It just bogs and doesnt want to go any higher, espically at 5000 rpm. I'm only getting a little under 200whp. I should be atleast around 230-240whp.

Any help would be great guys, If you need more info let me know.

Thanks
 

·
Registered
Joined
·
325 Posts
your using the wrong plugs those are not the ones you want to use try ngk stock#6097or#3330 they'll say bcpr7e11
 

·
Registered
Joined
·
4,657 Posts
Dude, you dont even need 7 series plugs for the power you are running.
Colder isnt always better. you go colder when you actually need it.
But check the gap on the plugs and make sure they even look useable.
Fresh plugs cost $7 if that. do the easy work first.
 

·
Registered
Joined
·
542 Posts
^^^^^
except that your car is smoking blue or white when idling, "but it doesnt do it all the time" that just means that there is something wrong with it and it will get worse if you dont fix it... anywho... just cause yours runs good at a certain gap doesnt mean his will....
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #10 ·
sorry guys, ive been on holidays for the past few weeks.

So i checked my plugs,and sadly they're gapped at 0.040"

I just bought some new one's and should be trying them very soon here.
( re-gapped them to 0.028" )
 

·
Registered
Joined
·
652 Posts
did you buy new ones and try them with new gap or did you re-gap the ones that were in there, old ones?
 

·
Registered
Joined
·
7,299 Posts
AznGuy98 said:
^^^^^
except that your car is smoking blue or white when idling, "but it doesnt do it all the time" that just means that there is something wrong with it and it will get worse if you dont fix it... anywho... just cause yours runs good at a certain gap doesnt mean his will....
:blahblah

fixed buddy. needed to fix the oil lines. easy fix an running fine....until it gets to 4500rpm, then it feels like it hit a brick wall. i think i tneed to be tuned..thats all.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top