Honda and Acura Car Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
sup people, i was wondering if anyone of you guys can help me solve my problem. The brake lamp icon on the dash is on but nothing is wrong with my bulbs. Itz getting annoying, and I want to get rid of it. Please help..

thanks,
peepz
 

·
Registered
Joined
·
1,052 Posts
sounds like a faulty master cylinder cap. i have this problem when it's cold out. if you disconnect the wires on the cap, the light will go away. just keep an eye on your brake fluid level just in case. also, the float on the cap is probably stuck. take the cap off and put it back on, that might help. any one else?
 

·
Registered
Joined
·
388 Posts
Same thing happened to me and I didn't think there was anything wrong with my bulbs either till I checked the ones inside the back window. The 3rd break light I guess they call it. That one burned out on my car and my light came on.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #5
thanks for the advice guys, i'll try doing the disconnection on the cap when i have time. the bulbs on the 3rd brake lamp is working and so are the others, the brake fluid is also full...but yeah, thanks.
 

·
Registered
Joined
·
148 Posts
mine did the same thing. one of the bulbs in the third brake light was out. now my brake system is leaking fluid (totally unrelated to the brake light). i have to figure out where it's leaking from. maybe it's the abs pump. in that case, i'll just replace the shit out of that (it needs it anyway).
 
1 - 6 of 6 Posts
Top