Honda and Acura Car Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
ok check it out man.i have a '94 teg ls with 155xxx miles on it. engine is extremly strong for what it is but thats not the problem. befor i break or when i turn the wheels there is a thunking sound coming from the left and right front wheelwell's. could this be a tie rod problem? i plan on gett tein s tech spring and upgrade shocks. could this be half the problem fixed? :bash :confused
 

·
Registered
Joined
·
2,499 Posts
guiliog said:
idk but the rubber bushing in the suspen. is crack so idk whats going on

Axles would be clicking while turning, suspension would be a road noise you would hear anytime theres compression or decompression on the pistons or any bump in the road that causes any street on sways or any suspension part.
 

·
Registered
Joined
·
257 Posts
I had somewhat of the same problem. Check your motor mounts If one or all of them are bad then the motor could be putting stress on the axles causeing them to make that noise and eventually break.
 

·
Registered
Joined
·
356 Posts
Check your tie rods, engine mounts and axles like the said-- wear/damage should be pretty obvious. The problem could be your wheel bearings also-- jack the car up and wiggle the wheel left to right and then top to bottom-- there should be very little play. If there is play check to see if its in the bushings of the lower control arm-- if not, then your wheel bearing might be fucked.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top