Honda and Acura Car Forums banner
1 - 4 of 4 Posts

· Registered
Joined
·
66 Posts
Discussion Starter · #1 ·
so i had a 98 gsx and traded it straight up for a non running 99 si with a b16a3 swap and a 96 spec type r motor score. i have done so much work to the civic to get it to run right. since its a obd1 motor in an obd2 car i have a check engine light on for the crank sensor no signal due to the fact there is no crank sensor. i have tride the CKF trick where u wire it in to the CMP sensor, no luck there. im currently run this motor with the stock si harness and the stock p2t ecu. my question is if i get the b16a3 harness and ecu will this clear up my problem? and do i need any addition parts for this? or if you guys have any other suggestions im all ears thanks.
 

· Registered
Joined
·
66 Posts
Discussion Starter · #3 ·
thats what i was thinking, cause the obd1 ecu wouldnt be looking for the crank signal which would cure the problem. but doing this would it make anymore problems? like if i connected a scan tool too it? would i need to pull codes the old fashoined way? thanks
 

· Registered
Joined
·
49,788 Posts
thats what i was thinking, cause the obd1 ecu wouldnt be looking for the crank signal which would cure the problem. but doing this would it make anymore problems? like if i connected a scan tool too it? would i need to pull codes the old fashoined way? thanks
yea the scan tool wouldnt work with it anymore
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top