Honda and Acura Car Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
125 Posts
Discussion Starter #1
I just recently installed some tunes in my ride,
We took out the seats and everything.... However when I put back everything after, my Airbag light turned on. I did not tap into any stock wiring, (used the stock clips and universal clip to mod from stock to aftermarket deck) Although I did forget to clip in the seat clip wires for the seatbelt light before I started the engine. I tried to reset my computer by disconnecting the battery for 15 min...but it did not work. Everything is fine though, just the SRS light is irritating, and I am sure it will not deploy on impact. If you have any suggestions let me know...thanks.
 

·
Registered
Joined
·
766 Posts
go to the dealer and ask them ...never had to deal with that
 

·
Registered
Joined
·
125 Posts
Discussion Starter #4
I tried everything....

Yup, I did reconnect the clips for the seats,
checked all my wiring, and consulted some car stereo installers.
Going to the dealership crossed my mind, but they charge an arm and a leg... my friends 95 civic was quoted over $1000 to fix, although might not be the same problem....does anyone know how to reset the computer? I heard there is a book? Haynes manual?...
 

·
Registered
Joined
·
515 Posts
Hey i see that you have a 2000 accord, i too have a 2000 accord and have the same problem , what i heard when it happened to me is that its a glitch w./ the seatbelt sensor and that the dealership should fix it for free since its still under warrante. Also what i was told that the airbags still work and its only the sensor thats messed.

Hope this helps
 

·
Registered
Joined
·
414 Posts
I have the same problem too, but what i did was disconnected the gauge cluster to put the idiglos in and then the light came on. Ever since I just said fuck it and my cluster isn't racking up any miles either! As for what speed i'm going, don't matter as long as i'm following the traffic I should be all good!:D
 

·
Registered
Joined
·
385 Posts
it happens to me too... see if your plugs under both front seats is plugged and if it is... cuz 6th accords, when ever you unplug the seats either you'll need to take it to the dealer to reset your SRS codes... but if your seats is plugged then try to reset your ECU. Use the batter is the best way to reset your ECU
 

·
Registered
Joined
·
414 Posts
JTEVO2Accord said:
it happens to me too... see if your plugs under both front seats is plugged and if it is... cuz 6th accords, when ever you unplug the seats either you'll need to take it to the dealer to reset your SRS codes... but if your seats is plugged then try to reset your ECU. Use the batter is the best way to reset your ECU
Got pics of your car?
 

·
Registered
Joined
·
87 Posts
xup peeps. as far as i know.. i had my SRS light on one time. the only way i kno to turn it off is bring it back to honda. in the 98-02 honda accords, under the driver side panel, there is a gray 'port'.. honda has to plug some type of shit in there to turn off the SRS light. mine came on cuz i took the steering wheel out w/o untapping the battery. to prevent the SRS light from coming on.. just remember to always untap the battery before you add or modify anything on your dash. and never get into a wreck where your airbags will pop up. this should be it.
 

·
Registered
Joined
·
12 Posts
my SRS has been on since the day i got my car i brought it to the dealer they said it was fine and its just a sensor thing. nothin to be too worrie about because they say it goes on when ever theres weight in the passenger seat
 

·
Registered
Joined
·
29 Posts
I had that srs light come one too. What happened was , when i was putting in my indiglo gauges i forgot to disconnect the battery. Went to honda and they charged me $100 to reset and do a 'diagnostic'. if i were you go to honda and say that you didnt do anything and the light came one. They should fix the light under warranty. I shoulda done that but i was just concerned about my car and wasnt thinking conservative(cheap).
 

·
Registered
Joined
·
119 Posts
I have the same problem but on a 94 accord. It only has 51K miles on it. I went to Honda and they wanted $80 just to check it.
 
1 - 12 of 12 Posts
Top