Honda and Acura Car Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
hey i got a 1989 honda crx si. i just put in a zc motor and i go to start it and it will not start up. it keeps trying but wont kick over. i checked the fuel pump and its getting gas. its weird sometimes it works and sometimes it dont. and the spark plugs are firing. its just womping over. when we sprayed like starter fluid in the throttle body it sounded like it was about to start. does anyone know what could be the problem. thanks
 

·
Registered
Joined
·
209 Posts
Did you convert the wiring for the distributor? The ZC has a seperate crank angle sensor while the SI engine is built into the distributor. If you are getting fuel and spark, the motor should fire up - unless something is out of time. Make sure you got the firing order correct on the distributor cap too. Sounds like it is not getting fuel when it is supposed to - in other words the injectors are firing out of sequence....Good luck
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
well the wires should be converted right for the crank angle. but to check where exactly do those extra 2 wires go. and what causes the injectors not to spray?? cause sometimes i can see fuel comeout of the filter,so i know its getting there but something is going wrong right after the filter . what could it be??
 

·
Registered
Joined
·
554 Posts
Hey Teg1crx2, your crx is lookin' nice...I'm wondering, how's the zc working out for you. Whats your kills if you have any? I'm thinking about the zc if I jus' want to save money for other things.
 

·
Registered
Joined
·
194 Posts
Make sure you check the grounds. When I did mine I had the same toubles and had to take it too the shop and they found it was a ground between the engine and the firewall.
 

·
Registered
Joined
·
404 Posts
well to check and see if ur getting gas.... try starting it up and then pull out a spark plug and smell for gas..

then put the spark plug back into the wire without putting it back into the engine and have someone start the car...
dont touch the plug so u dont get zapped...u should see arching or spark...
 

·
Registered
Joined
·
70 Posts
zcivic91 said:
well to check and see if ur getting gas.... try starting it up and then pull out a spark plug and smell for gas..

then put the spark plug back into the wire without putting it back into the engine and have someone start the car...
dont touch the plug so u dont get zapped...u should see arching or spark...
all you have to do to check spark is to pull the wire off and hold it close to a valve cover bolt, you will see it arching that way....don't try and hold the plug in your hand......
 

·
Registered
Joined
·
209 Posts
It is mounted off the cam - yes, but if you go to the Acura dealership to order one, the parts book list it as the crank angle sensor. So does Haynes and Chiltons manuals. I have never heard anyone call it a cam sensor.

As for the "kills" I have scored yet - none to date. Waiting on the track around here to open back up. Too many cops around to do illegals. I still have to get the nitrous bottle filled and do some more testing. By the way, the car handles as well as it accelerates. LOL. Gotta love this little imports....:)
 
1 - 10 of 10 Posts
Top