Honda and Acura Car Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
141 Posts
Discussion Starter · #1 ·
my abs light is on and i checked the code with my haynes manual and it seems to be giving me the pump motor over run code and i was wondering how i would check this so i could fix this i've got a 95 integra ls
 

·
Registered
Joined
·
2,086 Posts
Unfortunately this seems to be a rather common problem with older acuras, I have the same problem with my '94 teg, only it doesn't bother me, I just drive around without ABS.

Do this: check the fuse box for the abs motor (in engine bay) if there is no 10A fuse on the motor relay put one there, it may run continously while car is on, if this is the case you relly have no other choice but to replace it (as is in my case) but acura charges $900+ for just parts, so I figure I don't need ABS anyway, much less one that will break down in a few years... I have heard that you can try to bang it slightly with a hammer in hopes that it will fix something, but I don't reccomend you do that. Sorry to be the bearer of bad news but you may be SOL with this.
 

·
Registered
Joined
·
275 Posts
cant u find that unit on ebay fairly cheap since there is no demand for it,and alot of people take it out for weight reduction. Just simply because they dont care for it. If you really want one take a look there :D
 

·
Registered
Joined
·
141 Posts
Discussion Starter · #5 ·
well the problem that i'm having is that i actually can't find the pump in the car cause i don't know what it looks like and i can't seem to find it in the book at all but my brakes seem to work fine and they don't lock up it's just that light bothers me cause i do alot of night driving any help is much appreciated
 

·
Registered
Joined
·
2,806 Posts
It should be in your engine bay with a bunch of brake lines running into it. I would look at junkyards, eBay, and so on for this item.
 

·
Registered
Joined
·
2,073 Posts
there is a high chance that ur brake sensors are very rust. u'll have to clean those sensors using Wd-40. Once it is cleaned, u wont have the abs light on. that is one possibility.
 

·
Registered
Joined
·
936 Posts
Hey, I pulled the code and it says my fail safe relay is no good. How do I change those? Someoen told me if I connect the positive and ground battery wires that it will clear the codes? Is this true?
 

·
Registered
Joined
·
242 Posts
I think jumping the battery terminals is a bad thing, i know for the check engine light there is a button under the dash to the right of the steering wheel. its a square button you have to hold for like three seconds and the light will go off, its near your knee of your right leg when in drivers seat, try that.
 

·
Registered
Joined
·
258 Posts
acspeedrcr said:
I think jumping the battery terminals is a bad thing, i know for the check engine light there is a button under the dash to the right of the steering wheel. its a square button you have to hold for like three seconds and the light will go off, its near your knee of your right leg when in drivers seat, try that.
i believe thats for the "maintenance required" light
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top