Honda and Acura Car Forums banner
1 - 11 of 11 Posts

·
Banned
Joined
·
1,160 Posts
Discussion Starter · #1 ·
I think I got screwed after giving the recent tranny failure on my car. A few months ago i had my flywheel and clutch replaced at a shop close to my house. I thought they did a good job besides the clunking that developed after the job was done. I thought it was just my new clutch. a week ago my tranny broke for no apperent reason. I went to go put it gently into gear at a stop sign and it blew. It twisted its self loose of the block and broke the spider gears around where the axels connect to the tranny. But why would this happen? I think b/c they didnt tighten the bolts enough or didnt use somethin to make the bolts stay tight in the aluminum. that would be the only way it could twist loose. I think the repairs should be covered unser warrenty. tell me what you guys think about all this.
 

·
Banned
Joined
·
1,160 Posts
Discussion Starter · #3 ·
i do have to paper work and the warrenty is still in effect. but ive already payed. I do think they caused my tranny to blow, but its too late now.
 

·
Registered
Joined
·
578 Posts
why is it too late
and yess they prolly didnt tighten the fly wheel bolts tight enough
i still got a tranny if you need
 

·
Banned
Joined
·
1,160 Posts
Discussion Starter · #6 ·
Transparent said:
as long as you can prove that they caused the damage, they should pay for it. have a mechanic write it up for you, so that way its a professionals opinion

yeah thats a good idea. I trusted these guys too. i dont need the tranny cuz I already had a new one installed. thans tho. Im just glad to have my car back.
 

·
Banned
Joined
·
1,160 Posts
Discussion Starter · #8 ·
yeah I think they should too. Let me explain to you guys exactly what happened. Ok, so my clutch went out and i decided to get a new clutch and flywheel. I ordered the parts off the internet and brought them to the shop(mikes transmission.) They put everything on and i thought they did a good job. I noticed a slight clunk whenever i would let off the clutch even if i did it super slow and easy. I figured it was the new clutch and there was nothing to worry about. I also thought my motor mounts might be bad. I kept driving the car. about a month after the repair my tranny breaks. It broke at several spots where the bolts go thru the tranny and into the engine block. It even broke a part of my engine block where these same bolts are that hold the tranny to my block. It also broke where the spider gears are where the axels go into the transmission. I had no idea why this would happen. I was at a stop sign and went to put it into gear and bam, broken gears everywhere. I dont see how the tranny could twist its self independant of the engine unless the bolts where very loose. I also noticed some loose bolts before they had even put my car up to replace the tranny. I think i got screwed.
 

·
Registered
Joined
·
20,271 Posts
Prelude94' said:
yeah I think they should too. Let me explain to you guys exactly what happened. Ok, so my clutch went out and i decided to get a new clutch and flywheel. I ordered the parts off the internet and brought them to the shop(mikes transmission.) They put everything on and i thought they did a good job. I noticed a slight clunk whenever i would let off the clutch even if i did it super slow and easy. I figured it was the new clutch and there was nothing to worry about. I also thought my motor mounts might be bad. I kept driving the car. about a month after the repair my tranny breaks. It broke at several spots where the bolts go thru the tranny and into the engine block. It even broke a part of my engine block where these same bolts are that hold the tranny to my block. It also broke where the spider gears are where the axels go into the transmission. I had no idea why this would happen. I was at a stop sign and went to put it into gear and bam, broken gears everywhere. I dont see how the tranny could twist its self independant of the engine unless the bolts where very loose. I also noticed some loose bolts before they had even put my car up to replace the tranny. I think i got screwed.
something they did caused this. i work for a shop myself and something like this you should get at least a 12month/12,000 mile warranty on the clutch itself. but usually if a customers parts arnt bought thru us den we dont warranty it at all. find out if u have a warranty and have them fix their fuck up. i really do wonder how this happend. but once they have the tranny off they should be able to find out. im guessing something came loose maybe a bolt and locked it up somehow. i cant picture how this happened.
 

·
Banned
Joined
·
1,160 Posts
Discussion Starter · #11 ·
asianpride559 said:
something they did caused this. i work for a shop myself and something like this you should get at least a 12month/12,000 mile warranty on the clutch itself. but usually if a customers parts arnt bought thru us den we dont warranty it at all. find out if u have a warranty and have them fix their fuck up. i really do wonder how this happend. but once they have the tranny off they should be able to find out. im guessing something came loose maybe a bolt and locked it up somehow. i cant picture how this happened.

hey thanks for replying. Even tho i bought the parts online they warrentied the labor. My clutch and fly where didnt fail, and are still good. I already got a new tranny installed. They said a pin fell out and everything bound up and snapped the spider gears strait thru the housing. I think they didnt tighten the bolts that connect the tranny to the engine block. I saw what it looked like under my car b4 they took the tranny out and after. it broke where the shift linkage connect to the tranny. the bar with the busing on it was hanging down. I already payed for the new tranny but i think the labor should have been covered under warrenty since it was less than 2 months ago.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top