Honda and Acura Car Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
49,788 Posts
Discussion Starter #1
okay.. this is an audio question, i have a pioneer deck with 4 pioneer speakers... for what ever god given reason, when the radio is on it makes little random static sound... it goes away every now and then, but it bugs the livin crap out of me. when the cd player is on everything is ****** dorey, could it be the deck?? i dont think its anything with the antenna cause it worked fine with the old stock deck.

93 honda civic lx
 

·
Registered
Joined
·
7,394 Posts
domscivic said:
okay.. this is an audio question, i have a pioneer deck with 4 pioneer speakers... for what ever god given reason, when the radio is on it makes little random static sound... it goes away every now and then, but it bugs the livin crap out of me. when the cd player is on everything is ****** dorey, could it be the deck?? i dont think its anything with the antenna cause it worked fine with the old stock deck.

93 honda civic lx

you answered your question man....wait let me understand you correctly....you said every sounds fine with cds but when the radio plays you get static?....sounds like a reception(sp) problem?
 

·
Registered
Joined
·
519 Posts
lol.. yea if u get out of range sometimes u get that staticness i geuss.. if ur under a bridge or in a heavily treed area. Sounds like this is ur problem.
(not trying to sound like a smartass) :D
 

·
Registered
Joined
·
11 Posts
My guess would be that the wires are run too close to other car wires or in some high-static area of the car(if that makes sense). I remember in my old CRX I ran my rear speaker wires along the passenger side of the car next to some other wires and I got static like mad. I then ran the wires down the center of the car under the center console and I had no more static. Perhaps check where your wiring is if you re-ran any wires...
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top