Honda and Acura Car Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
hello..my wife has a 99 honda accord 4cylinder.. she went to start it this morning and all it would do is turn over.. turns over fine and has plenty of gas,oil, etc. is therea sensor up under the dash somewhere that could cause it not to start.. everything else seems fine.. first time this has happened.. thanks for any help someone may be..
 

·
Registered
Joined
·
39,372 Posts
drdetail66 said:
hello..my wife has a 99 honda accord 4cylinder.. she went to start it this morning and all it would do is turn over.. turns over fine and has plenty of gas,oil, etc. is therea sensor up under the dash somewhere that could cause it not to start.. everything else seems fine.. first time this has happened.. thanks for any help someone may be..
huh??-you said that it would turn over, but it wont start?? im confused. :confused
whats the actual problem that you are having?
 

·
Registered
Joined
·
39,372 Posts
drdetail66 said:
yes.. it turns over great .. but it just wont fire up.. motor turns over just fine.
you mean the motor runs at idle, but not smoothly, or it just kind of sputers right after it turns over?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
reply

okay.. whwen you get in the car and put the key in the ignition.. turn the key, the cars mtor turns over like it is gonna start but it just sets there and turns.. car will not start and run.. everything seems fine.. turns over great, battery is good, etc.. it just will not start up.. first time this has ever done this..
 

·
Registered
Joined
·
39,372 Posts
ok-so if the stater motor is working, so its probably not the battery, check out the distributor
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top