Honda and Acura Car Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
968 Posts
Discussion Starter #1
instrument panel lights not working on 92 DX, I have searched, license plate light does work and fuse is good. headlights work, climate control lights work, as to blinker/high beams/cel/ect lights. I took off the cluster and all the blubs are good. does anyone have a wiring diagram or something to help out or any ideas. if it helps any its an automatic and the red ring around park is on when you turn on the ignition, but when you turn the headlights on the red box light turns off, help fast please
 

·
Registered
Joined
·
27 Posts
check out autozone.com they have free online manuals might find a wiring diagram there
 

·
Registered
Joined
·
1,383 Posts
MKlein3004 said:
instrument panel lights not working on 92 DX, I have searched, license plate light does work and fuse is good. headlights work, climate control lights work, as to blinker/high beams/cel/ect lights. I took off the cluster and all the blubs are good. does anyone have a wiring diagram or something to help out or any ideas. if it helps any its an automatic and the red ring around park is on when you turn on the ignition, but when you turn the headlights on the red box light turns off, help fast please
did you ever figure this out? I put in a head unit the other day and now i am having this same problem.. please let me know as soon as possible if you found a soulution.
 

·
Registered
Joined
·
1,383 Posts
hobie237 said:
if you put a head unit on, you probobly accidentily disconnected something...

look for a wiring diagram
ive re checked every wire in the dash practically 3 times... everything is hooked up right to my knowledge and ive installed head units before,(did my buddies 97 4-door no prob) I am stumped I was blowing fuzes for the instrument lights and then found a wire hooked up wrong, unhooked it, capped evry wire off, and still does not work.. it is not blowing fuzes anymore but no lights??? Any ideas anyone? anything might help.
 

·
Registered
Joined
·
7,273 Posts
Take it out and see if it works then if it does somethings wrong with the wiring and if they don't then a connection or something like that is bad.
 

·
Registered
Joined
·
13 Posts
Is there a dimmer cable on the back of your head unit? If there is and you hooked it up, try diconnecting it.
 
1 - 8 of 8 Posts
Top