Honda and Acura Car Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
Okay guys heres the deal i ahve a 90 integra rs with a b18a1 im having trouble with the idle and first gear when i start the car it will somtimes surge from 1200 back to 900 and when i step on the gas it will just bog for about 10 sec and then rev normally i was told that the car might have cams in it and it only has 5inches of vacuum when i got it compression tested the numbers were 125,125,115,125 and the car is also running really rich if anybody has any idea what it could be please let me know im kinda in a jam right now
 

·
Registered
Joined
·
38 Posts
Discussion Starter #2
okay i took the valve cover off today and there is fuel mixed in with the oil someone told me my head could be cracked could this be the problem??? :bh
 

·
Registered
Joined
·
258 Posts
Qborofinest24 said:
okay i took the valve cover off today and there is fuel mixed in with the oil someone told me my head could be cracked could this be the problem??? :bh
shit i'd be scared if i was you right now..hell yeah thats a problem
 

·
Banned
Joined
·
1,160 Posts
yeah it could be your ingnition but it sounds like you have a crocked head or something.
 

·
Registered
Joined
·
578 Posts
well i dont belive that a cracked head would do that but i guess it is possible , i just can t see that... the fuel getting from the plenum runner to the head throgh the comb chamber and out the exhaust. where would it get to the oil.. i mean if it where cracked it would have to be cracked in or near the combustion chamber straight to a oil passage,,,, but it obviosly got there some how so it is possible .. check for other signs of cracked head and and blown head gasket,, for starters the 3rd cylinder b/ it is lower than the rest look for your oil to have beads of water or you water to look like choclate milk and if it isnt that way that will give you an idea if it is the head or not aslo look at the radiator cap on the underside , for grayish subtance.. this is also from oil in water just not as bad as the chocolate milk.. as far as the car hesitating and running rich ,, check your fpr fuel pressure regulator.. it might need to be replaced ...does the car have power and go once you get out of the bog??? and does it miss at all ? those could be more clues...
 

·
Registered
Joined
·
578 Posts
also pull your spark plugs and see if there is any oil on them ,,
 

·
Registered
Joined
·
38 Posts
Discussion Starter #7
yeah the car will go just fine once it stops bogging but the funny thing is that it dosent do it all the time its only when i really get on it and then come to a stop it will just start bogging when i ty to go again
 

·
Registered
Joined
·
5,860 Posts
only have 5hg of vacuum at idle? Hell Thats way low. You've got a massive Vacuum leak or possibly a cracked head. You need to look for a vacuum leak first off. Any Check Engine Lights on?
 

·
Registered
Joined
·
1,208 Posts
Yeah, I first thought it was a vacuum leak. I'd check all your hoses off the intake manifold and off the throttle body.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #10
well i took the car back to the guy i brought it from and hes gonna replace the head for me free of charge ill let you guys know how it drives as soon as i get it back and thanx for all the help
 

·
Registered
Joined
·
38 Posts
Discussion Starter #13
well i kinda brought it like that i got it from a local shop and they said that the car was running great it just needed a new injector because it was running a little rough so i took his word for it and brought the car and he gave me a warranty with it he said if the car dosent run correct he will fix it and as soon as i got it home i was having problems with it then i had one of my freinds look at it and we finally figured out what was wrong with it i took it back to him and hes gonna fix it so i dont really know how it happened i just know its gonna get fixed and im getting a del sol anyway so im really in no rush to get the car back
 
1 - 15 of 15 Posts
Top