Honda and Acura Car Forums banner
1 - 20 of 21 Posts

·
Registered
Joined
·
2,120 Posts
Discussion Starter · #1 ·
idle is jumping from 750-1500...750-1500...750-1500

what do you uys think the rpoblem could be
 

·
Registered
Joined
·
188 Posts
PSIKOTICsi said:
idle is jumping from 750-1500...750-1500...750-1500

what do you uys think the rpoblem could be
Hahahaha, mine does that before its completely warmed up and I run it, then stop at a light. I really dont care too much anymore, but its annoying with your exhaust goin, "vrooomVROOOMvroomVRooomputputput" :p It could be o2 sensor or TPS, anyone else wanna take a guess?
 

·
Registered
Joined
·
2,120 Posts
Discussion Starter · #4 ·
i have no o2 sensor ....but this hasnt happened b4 till yesterday. then i went to install a new rotor in the distributor. as i took it off at my frens house i fergot i needed an allen wrench to take off the rotor. so i couldnt change it. then when i went to drive the car to make sure i put everything back rite i have no more jumpin idle....i was like wtf. i guess it was a momentary thing or sumthing. i did add some injector cleaner stuff this morning too......maybe that did it.
 

·
Registered
Joined
·
267 Posts
mine too

yeah mine has done it all winter. it gets real cold here like -30 degrees celcius. but now that it is getting warm again it doesnt do it so much anymore. most of the time not at all unless it is cold. i was told it was the TPS sensor. but like selectscar the weather hasnt been good enough to bother with it.
 

·
Registered
Joined
·
2,120 Posts
Discussion Starter · #8 ·
how much is a tps sensor?
 

·
Registered
Joined
·
154 Posts
if your car is dpf1 you have to change the whole
trottle body you cant take out the tps

mine did that too
 

·
Registered
Joined
·
2,120 Posts
Discussion Starter · #10 ·
at least i wouldnt have to take out the whole throttle body...i have pgm-fi
 

·
Registered
Joined
·
154 Posts
mpfi
 

·
Registered
Joined
·
2,120 Posts
Discussion Starter · #12 ·
yeah.........haha
 

·
Registered
Joined
·
303 Posts
My dads old Civic did that. It turned out to be the
distributer. Any other ideas? Blaze
 

·
Registered
Joined
·
419 Posts
No ones gonner won't to hear this, but a lumpy idle before engines warm or in cold weather is the first sign your head gaskets going or rings and seals are leaking, your not blowin any smoke? Goodluck
 

·
Registered
Joined
·
2,120 Posts
Discussion Starter · #16 ·
nah....im not blowing any smoke
 

·
Registered
Joined
·
419 Posts
good
 

·
Registered
Joined
·
696 Posts
zcsohc said:
No ones gonner won't to hear this, but a lumpy idle before engines warm or in cold weather is the first sign your head gaskets going or rings and seals are leaking, your not blowin any smoke? Goodluck

where did you hear this? my car starts up fine but i am almost positive the rings are going bad. that or the seals.
 

·
Registered
Joined
·
419 Posts
Utimatx from a very experienced mechanic he actually diagnosed what was was wrong with my first car, leaking rings or seals anyway oil getting onto the sparkplugs in cold weather. But yeah he swears a lumpy idle is almost always something going wrong in the head region, obviously you check plugs, leads, rotors first though. I'd do a compession test and perhaps leak down. Good luck
 
1 - 20 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top