Honda and Acura Car Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
599 Posts
Discussion Starter · #1 ·
ANyone know how to diagnose the problem? It just stopped working a month ago. Replaced the batteries... nothing, used the spare controller... nothing.


Is there a fuse or wiring somewhere that i should take a look at? I'm thinking it might be something with the wiring since i also noticed around the same time that when my car is parked on an incline, the interior light will sometimes flicker on and off. any ideas?
 
G

·
supapoopa said:
the headunit is still hooked up behind the dash.

I did recently hook up an amp (had to mess with wiring), but the keyless entry was fine until now.
That could be the problem... I'd do some investigating and see if you can find the issue.
 

·
Registered
Joined
·
10,384 Posts
i had the same problem in my 98 civic, the remote just stopped functioning properly, even after new batteries and such. it really doesn't work now that my wife washed my pants with my wallet keys and cell phone in them...
 

·
Registered
Joined
·
599 Posts
Discussion Starter · #9 ·
IISaiNtII said:
i had the same problem in my 98 civic, the remote just stopped functioning properly, even after new batteries and such. it really doesn't work now that my wife washed my pants with my wallet keys and cell phone in them...

Well i know its not the remote because i tried the spare that I have and it didn't work either (w/ new battery).



Arggghh, i quess i'll have to pull the deck out again.

Could it be a fuse somewhere?
 

·
Registered
Joined
·
10,384 Posts
im pretty sure the fuse to the k/e is integrated with the radio itself... but check the manual... i dont have mine (or my car for that matter) handy to see what fuse it would be related to.

if it stopped all of a sudden, there's a chance it could be a fuse, but if it was a gradual decline, like happened to me, then no.
 

·
Registered
Joined
·
519 Posts
If everything seems to check out, you could try to re-program the remotes. If the re-programing does not work, than I would sugest taking it to the Steeler. It could also be the Intergrated door lock control unit. The only fuse for that system would be for the door locks, not the remotes. The lock control unit could be the sorce of the problem. Good luck. If you have the time you could try to get the EWD from Honda, and try to diag the system yourself, using a milti meter.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top