Honda and Acura Car Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
435 Posts
Discussion Starter · #1 ·
hey im going to the track friday with my civic and im courious to see some other d series guys times
please list mods
 

·
Registered
Joined
·
7,273 Posts
ran a 16.5 stock 98 dx.....

edit: sorry that was approximate 1/4

i ran a 10.5 at 67 mph in the 1/8th (best) the other were slower cause it was the first time i went and had to get used to where to launch since i had no tach back then
 

·
Registered
Joined
·
7,273 Posts
inmycivicex said:
i must be a shitty driver, because the best i managed was a 16.8 with an i/h/e, and no cat in my 00 ex.
well, there are alot of things that can apply to affect the times. track prep, air temp, humidity, launch rpm, and yeah driver shift skill. i don't do a full burn out just enough to throw the dirt off, plus i had a .550 reaction time. that helped a little.
 

·
Registered
Joined
·
2,699 Posts
R/T doesn't mean anything except in bracket racing. If you run consisten 15.00's..you can sit at the line for 30 seconds and still run a 15.00.
I've seen alot of mid 15's with swapped sohc VTEC cars.
 

·
Registered
Joined
·
1,180 Posts
98civcEK said:
well, there are alot of things that can apply to affect the times. track prep, air temp, humidity, launch rpm, and yeah driver shift skill. i don't do a full burn out just enough to throw the dirt off, plus i had a .550 reaction time. that helped a little.
that was with a .57 reaction time. i haven't raced since i took out my ac/ and trunk shit and seats. i dunno if i'd make a difference, i figured a 100 lbs savings. i need good tires/rims and a new ecu. i hate the obd2b shit, although my 60-80mph jump is pretty fast on the freeway.
 

·
Registered
Joined
·
135 Posts
i ran 15.8 at 91mph on closed off road wit i/e and chipped ecu my excuse... an absolutely terrible 60" time of 2.97 :bash (i know i know combination of usein a closed off road and really cheap stock tires) im gonna do it again once get my clutch and gearbox sorted im hopein 4 mid to high 14s wit what i got now
 

·
Registered
Joined
·
1,707 Posts
armageddon said:
i ran 15.8 at 91mph on closed off road wit i/e/h and chipped ecu my excuse... an absolutely terrible 60" time of 2.97 :bash (i know i know combination of usein a closed off road and really cheap stock tires) im gonna do it again once get my clutch and gearbox sorted im hopein 4 mid to high 14s wit what i got now
yeah I'd say thats a horrible 60" (inch?) time haha. If it took me that long to go 60 inches theres something terribly wrong... :D

[email protected]

dont remeber exactly what was done this was aout 2yrs ago and much has changed since then... but I will try.

D16Z6
I/H/E
MSD SCI
Walbro 255plh pump
Centerforce stage II
NX 75 wet shot
completely gutted except drivers seat and dash...

...this list is looking rather small... like I said it was a long time ago.


And R/T's mean noting except in brackets as stated before. The clock doesnt start untill you leave the light. Thats why most people get such bad 60' times, they are too worried about making the light and just burn the tires...
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top