Honda and Acura Car Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
182 Posts
Discussion Starter #1
In the morning or on a cold start, the lifters sound really loud. I was wondering if this is normal? It isn't even that cold here in Chicago. Also, my dad has the exact same car but a sedan and there is practically no sound. The sound gradually goes away once the car has been warmed up.
 

·
Super Ban-Finger Mod
Joined
·
21,367 Posts
well honda motors are known to "tick" really loud. it is amplified a bit too when the motor's cold.....so don't worry about it, cuz that ticking is normal.
 

·
Registered
Joined
·
198 Posts
theforeman said:
i dont mind the sound, as long as they keep on going. and mine seems to be. 1997 195,000 miles and proud :)
U gonna get h22 when u done with that engine?
 

·
Registered
Joined
·
343 Posts
Mines was was loud too so I checked the clrearance and adjusted the it according to the book, and its still loud but not as loud as before. My car starts quicker now too.
 

·
Registered
Joined
·
230 Posts
I have heard many people talk about valvtrain noise upon startup and many have mentioned switching oil filters. I switched to a mobil-1 and the sound went away....even in the morning. i was using a walmart supertech who is made by champion who also makes the mobil-1 but the noise went away with the m-1...try that.......
 

·
Registered
Joined
·
182 Posts
Discussion Starter #9
Thanks for all the responses. Since I am taking it in for an oil change monday night for an appt. first thing Tues. morning, I will let you know what the stealership tells me since I am still under warranty.
 

·
Registered
Joined
·
182 Posts
Discussion Starter #11
You guys were right, they looked into it, and it is normal. I drove my dad's car last night, same year, engine, au-slo-matic but he has 4 doors instead of 2, and his car just feels smoother. Oh well.
 

·
Registered
Joined
·
19 Posts
theforeman said:
i dont mind the sound, as long as they keep on going. and mine seems to be. 1997 195,000 miles and proud :)
Dang I thought I had a lot of miles .. I am close to hitting 160k and I have a 97 .. and my car makes that noise in the morning as well ... (when it is colder out).
 

·
Registered
Joined
·
2,618 Posts
my friends integra 89 is CLICKING SUPER LOUD>>>the valves are adjusted...but damn its nasty....sounds liek metal on metal...

any tips before i kill his engine =)
 

·
Registered
Joined
·
26 Posts
yeah very normal I live in Nortern NY weres its 30 or less 6 months out of the year , my 99 accord with only 45500 miles dont drive it that much here.
 

·
Registered
Joined
·
87 Posts
Lifters?? Accords don't have hydraulic lifters to pump up. If your engine had a valve tick, the mechanical lifters are not adjusted correctly. This is harder than it seems, especially if you don't have the special tool. I tried adjusting them once and got them a bit too tight and it was quiet but would idle like crap and also lost power. I ended up loosening them a bit and going to the dealer to have them adjust the valves. After they were done, the engine was sooo quiet and ran as good as new. If you try to adjust your own valves, make absolutely sure that the engine is stone cold before starting the procedure.
 

·
Registered
Joined
·
702 Posts
May need to have head bolts re-torqued.

AccOrDZteCh said:
my friends integra 89 is CLICKING SUPER LOUD>>>the valves are adjusted...but damn its nasty....sounds liek metal on metal...

any tips before i kill his engine =)
I heard about the Integras having to have the headbolts re-torqued over time because it causes a loud ticking. Not sure what year Integras do this but it might help.
 
1 - 19 of 19 Posts
Top