Honda and Acura Car Forums banner
1 - 16 of 16 Posts

· Registered
Joined
·
50 Posts
Discussion Starter · #1 ·
I just recently in the past 1,000 miles changed my spark plug cables, distributor cap and rotor, ignition coil, and fuel filter.

The past couple days, the idle started to get a little lower, and a little rougher, and it misses quite a lot now.

I just wanted to get your guy's opinion on things before i start diagnosing.

I'm going to check the plugs tomorrow. I doubt it's that though for some reason, they were new with my cylinder head rebuild 4,000 miles ago. They're NGK G-Power spark plugs.

Could it possibly be the fuel injectors?

My oil is awfully thin as well. The rocker arms are definitely clicking at me. They were all adjusted with the cylinder head rebuild as well. Could it be that they need readjusted already? Would that cause it to misfire? I'm running 10W30 regular engine oil. Should I switch to a heavier weight? What weight?

Thanks ahead of time, I just hate diagnosing on my own.
I like to hear other people's input. ;)
 

· Registered
Joined
·
1,636 Posts
I just recently in the past 1,000 miles changed my spark plug cables, distributor cap and rotor, ignition coil, and fuel filter.

The past couple days, the idle started to get a little lower, and a little rougher, and it misses quite a lot now.

I just wanted to get your guy's opinion on things before i start diagnosing.

I'm going to check the plugs tomorrow. I doubt it's that though for some reason, they were new with my cylinder head rebuild 4,000 miles ago. They're NGK G-Power spark plugs.

Could it possibly be the fuel injectors?

My oil is awfully thin as well. The rocker arms are definitely clicking at me. They were all adjusted with the cylinder head rebuild as well. Could it be that they need readjusted already? Would that cause it to misfire? I'm running 10W30 regular engine oil. Should I switch to a heavier weight? What weight?

Thanks ahead of time, I just hate diagnosing on my own.
I like to hear other people's input. ;)

My car has similar problems. It's in getting checked out, but the tech initially said that misfires are typically due to valve problems in our engines. Assuming all the easy stuff is in order anyway (plugs, wires, cap, rotor, etc).

I'll know in a few hopefully what the problem is exactly.
 

· Registered
Joined
·
50 Posts
Discussion Starter · #4 ·
My car has similar problems. It's in getting checked out, but the tech initially said that misfires are typically due to valve problems in our engines. Assuming all the easy stuff is in order anyway (plugs, wires, cap, rotor, etc).

I'll know in a few hopefully what the problem is exactly.
Well now it really idles and accelerates rough. I was afraid it was rocker clearances, but I adjusted them today and all but two were fine! I put a thicker weight oil in to see if it'd help, could it possibly be that?

My plugs were in tight, and all had even burn. Now all I can really think of is either distributor or timing. Which seems hard to believe...

Definitely let me know though!! :)
 

· Registered
Joined
·
10,346 Posts
Check your ground wires, a bad ground will cause our cars to stuuter and fall flat on its face
 

· Registered
Joined
·
10,346 Posts
Any wire thats only connected to metal or frame. On my del sol, There is one from tranny to frame, battery to strut tower, and one valve cover to frame. I dont have my dads prelude in front of nme, so I cant tell you where yours might be, but I would imagine they are very similar in location.
 

· Registered
Joined
·
12,453 Posts
Did you check your ICAV at all? Sounds like it could be fuckin your shit up.
 

· Registered
Joined
·
12,453 Posts
Okay, now I'm really starting to sound and feel like a complete n00b, but what is ICAV?

Thanks for all your help
Idle Air Control Valve. If its plugged or dirty ect. it will cause fluctuation in idle and rough idle, or choke the motor out if its really plugged.

Tho, if your engine is really missing that has to more than likely be something with spark. Is there any moisture anywhere that could be causing problems.
 

· Registered
Joined
·
10,346 Posts
If its idle shit, check the link in my sig. BTW he meant to say IACV :lol either way, its a good place to start if its only your idle screwing up. honda likes to get them super clogged with years of use
 

· Registered
Joined
·
10,346 Posts
If you have tried everything and your car still misfires, etc... try simply running out the gears a bit. dont beat the piss outta it, but simply drive like at 4500 for a short time. The higher rpms make the combustion process much hotter, getting rid oif any moisture and whatnot. Obviously, not a good idea if you hear any metal on metal sounds though
 

· Registered
Joined
·
50 Posts
Discussion Starter · #14 ·
Thanks for all your help and ideas, but I sold the Lude $1,400 as is. Girlfriend's dad is a car wholesaler so he hooked me up with a 96 civic for less than $1,000! So I'm a little slower now, but a hell of a lot more reliable! And I finally have A/C!!! I might just be getting out of the racing scene finally. Because it's obvious I can't afford or handle it. Thank you though. :eek:
 

· Registered
Joined
·
10,346 Posts
well you say you sold the lude for1400 and got a civic for less then 1000, hmmm 400 bucks to spend... ebay colda air intake, ebay header, and you should feel a bit more peppy.
 

· Registered
Joined
·
56 Posts
ACV ????

I'm having a rough idle issue only while sitting still? I was wondering is the ACV can be cleaned? or do you just replace? or is there a way to test them? they are expensive...

Thanks
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top