Honda and Acura Car Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
5,616 Posts
Discussion Starter · #1 ·
oK... I am making a website on a CD to distribute, but here's the issue I am having now. I have a couple of movies to put on the cd that I need to load in windows media or whatever their default player is.

I have the code setup in tables to make it simple. This is my test page thus far...

<html>
<head>
<title> Your Title Here </title>

</head>

<body bgcolor="black" text="silver">
<center>
<CENTER>
<TABLE BORDER=6 CELLSPACING=6 CELLPADDING=10>
<TR>
<TD><a href="cosmos.wmv">Cosmos</a></TD>
<TD><a href="somsoc.wmv">somsoc</a></TD>
<TD><a href="nitwit.wmv">NitWit</a></TD>
</TR>
</TABLE>
</CENTER>
<br><br>


</body>
</html>
So anyway, when I click on the links to test them, windows media player opens, but says that it can't play the file... these files will play fine without going through the HTML... anyone have any ideas??

I am using firefox as a browser.
 

·
Registered
Joined
·
5,616 Posts
Discussion Starter · #2 ·
This is the error I am getting in Windows media player

C00D1197: Cannot play the file
Windows Media Player cannot play the file. You might encounter this error message for one of the following reasons:

Your computer is not connected to the local area network (LAN) or to the Internet. Connect to the network or Internet, and then try again.
The path to the file is not valid. If you typed a Uniform Resource Locator (URL) in the Open URL dialog box, verify that the file name is spelled correctly and that the path to the file is correct, and then try again. If you clicked a link on a Web page, the link might not be valid.
The server is not available (for example, the server is busy or not online). Try again later.
Some network protocols in the Player are not enabled. Enable all network protocols, and then try again.
The proxy server settings for the Player are not configured properly. Verify that your proxy settings are correct, and then try again.
To enable all network protocols
On the Tools menu, click Options, and then click the Network tab.
In the Streaming protocols area, select all the protocol check boxes.
To verify your proxy server settings
On the Tools menu, click Options, and then click the Network tab.
Verify your settings in the Streaming proxy settings area.
Note

If you do not know what your proxy server settings should be, on the Network tab, select a protocol, click Configure, and then select Autodetect proxy settings or Use proxy settings of the Web browser (available for HTTP protocol only).
Error ID = 0xC00D1197, Condition ID = 0x00000000
 

·
Registered
Joined
·
5,616 Posts
Discussion Starter · #3 ·
UPDATE:

Okay, I discovered that firefox is the problem... if I open the html page in Internet Explorer, the media plays just fine by opening windows media player. and starts as normal.

For some reason firefox (my default browser) will open windows media and receive the error message as described above.

Any ideas????? Is there a way around this? Or how about a way to create an autorun file to bypass the default browser and strictly open it in Internet Explorer?
 

·
Registered
Joined
·
670 Posts
I don't know if this will work but try:

Code:
<a href="cosmos.wmv" target="_blank">cosmos</a>
Try adding target=_blank, that opens a new window, and it'll open up WMP

And for your FireFox error thing, are you saying that when you click wmv files, it's opening up Firefox? And you want to open it using Internet Explorer?
 

·
Registered
Joined
·
5,616 Posts
Discussion Starter · #5 ·
I've tried that mentioned code already. What happens with that code is it opens up the new window and shows the WMP player, but it will NOT play the files. When I go to properties it will then display the same error message as above.

Also, what happens without that code and the code as mentioned above is this...

It will open up WMP as a standalone program, just as if you opened up WMP yourself. It will then try and load the file and a warning box pops up with this problem

Windows Media Player cannot play the file. If the file is on another computer, verify that you are connected to the network. If you typed a path, verify that it is correct. If the problem persists, the server might not be available.
It then says you can click 'MORE INFO' and when I do so it takes me to that error message I originally posted.

Either way, I get the same message.

I have also tried <embed> commands and it will show the box for WMP and the buttons, but will not play the files.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top