Honda and Acura Car Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
336 Posts
Discussion Starter #1
i just went to start it up and then after like 2 mins. she fuckin died. i think the coil went. it just doesn't want to turn over. i checked the timing belt and everything is okay. no sign of detination thank god. any one have any idea of what it could be? she just hit 193,000 today and never changed the coil so am guess it is that. any help would be great.
 

·
Registered
Joined
·
4 Posts
that happened to me once...I took it to the mechanic and he told me it was the distributor. Easy way to check is take out any spark plug wire and spark plug. Put the the spark plug in the wire and have someone turn the key as if to start the car. Hold it away from you face and if when they turn the key no spark comes out, distributor no good. I hope this helps
 

·
Registered
Joined
·
336 Posts
Discussion Starter #4
i didn't even think about the distributor, that is probably the problem. tomorrow i am taking to the mecanhic so hopefully all goes well. thanks for the information.
 

·
Registered
Joined
·
13,201 Posts
acinteg94 said:
i just went to start it up and then after like 2 mins. she fuckin died. i think the coil went. it just doesn't want to turn over. i checked the timing belt and everything is okay. no sign of detination thank god. any one have any idea of what it could be? she just hit 193,000 today and never changed the coil so am guess it is that. any help would be great.
193,000?? DAMN!! haha thats great...
 

·
Registered
Joined
·
336 Posts
Discussion Starter #6
i know it is high mileage for a 94. my mom drove it from 94-99 and put 170,000 on it. i got and it has been taking some abuse but it still pulls strong and shows no signs of really bad engine wear. i am probably gonna rebuilt soon with forged rods and pistons and slap a turbo on it. i can't wait.
 
1 - 6 of 6 Posts
Top