Honda and Acura Car Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
i have a 4 fogger 100shot direct port and 190lph fuel pump .everytime i spray it kik me right in the front, its like the engine stall for a milisecound then kik me right in seat
only the first gears i spray is doing that shit then no more bog all the way the 1/4 mille
plz help:confused:
 

·
Registered
Joined
·
4,657 Posts
are you clearing the lines? (purging) all the shit out, that can cause that .
BTW , you got pics of the set up? im curious to see how you did yours?
 

·
Registered
Joined
·
50 Posts
Discussion Starter #3
sorry i have no picture
i just found that the bog is comming from fuel!
ive made only a fuel shot whit no nos and made the same bog (of corse of only fuel injecting made almost car die )
does (nos purge kit) only purge fuel?nos or both?
thx for helping
 

·
Registered
Joined
·
433 Posts
just purges n20.
if ya want a purge solenoid u can buy this one from me....

brand new in package..this was a display one:



have fun w/ this :D
 

·
Registered
Joined
·
4,657 Posts
? wow , you got me now . is your fuel pump in good cond? check for leaks? i dont know why the fuel would do that unless the line is clogged or something
 

·
Registered
Joined
·
2,043 Posts
Normal

its like the engine stall for a milisecound then kik me right in seat
I don't have a purge kit but mine does the same thing.

p.s. Hello everybody, I'm back:D
 

·
Registered
Joined
·
4,657 Posts
welcome home . :D
 

·
Registered
Joined
·
2,043 Posts
Thanks

welcome home .
Thanks man!! I will try to come more often. I just been really busy (new job, new hometown):D
 

·
Registered
Joined
·
1,366 Posts
it's most likely the short period of time from when you open the solenoid to when the N2O has an effect on the motor. at times i can feel this in the first gear i inject in, whether it's first, second or third. i don't have a purge kit and don't really need one. i don't mind a second delay of injection. sometimes it helps me use it in first too though i still lose traction.

BTW i'm using the NOS DP kit on my B18C1.

later
 

·
Registered
Joined
·
194 Posts
with nitrous there is one pesky problem, sometimes there isnt enough nitrous in the bottle, this gives a rich condition and that bogs down the engine. always purge till you get a nice cloud of white smoke, nice and healthy cloud, pretty pretty cloud of nitrous, oooooo that will cure all problems.
 
1 - 10 of 10 Posts
Top