Honda and Acura Car Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a 2000 Civic (OBD2) with an OBD1 engine in it. I'm having problems running it thru DEQ.

Here's some info on my car
OBD2 ECU
OBD2 fuel injectors
OBD1 oil pump
it does have both oxygen sensors and a knock sensor

problem is check engine light is showing a code of miss firing in all four cylinders... have you ever heard of this any ideas. all the local shops say my cars enging is strong and is not actually miss firing but nobody knows what the problem is.. any ideas? I have 4 days left before I'm out of trip permits for the whole year, please help!
 

·
Registered
Joined
·
7,273 Posts
00civichelp said:
I have a 2000 Civic (OBD2) with an OBD1 engine in it. I'm having problems running it thru DEQ.

Here's some info on my car
OBD2 ECU
OBD2 fuel injectors
OBD1 oil pump
it does have both oxygen sensors and a knock sensor

problem is check engine light is showing a code of miss firing in all four cylinders... have you ever heard of this any ideas. all the local shops say my cars enging is strong and is not actually miss firing but nobody knows what the problem is.. any ideas? I have 4 days left before I'm out of trip permits for the whole year, please help!
for those of us with no testing what does DEQ stand for? well it could be that the obd1 and obd2 dizzy's aren't the same
 

·
Registered
Joined
·
150 Posts
Alright i live in the couv, since you live in oregon take it to sherwood they are more relaxed in thier deq then portland is. i took mine there before i moved here to washington.. i had issues passing through mine here in washington they are hardcore.. This is what i did... One what are you test result if you run it through, cause those things will tell you exactly where the issue is. if its your emissions that is super high this is what it could be 1)an o2 sensor could be faulty 2)your catconverter could be going out..
Now i had to install a new cat and changed out my o2 sensor on my headers. then i dropped my idel it passed with flying colors.
Go from there but post your test results.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
thanks for all the ideas. since my car is an 00 they plug the DEQ tester into my cars ecu. as long as i am not throwing any check engine lights it will pass. the problem is the check engine light is throwing the ecu code of mis firing in all four cylinders. i just put two 02 sensors in it and knock sensor. my car doesn't have a cat but when I took it to deq it did actually pass the noise test. deq said they wont even test it if they see a check engine light. i just need to get my ecu to stop throwing the misfiring in all fours cylinders. one shop said it might be fuel related another shop said i need to get an OBD2 oil pump eventhough my engine is OBD1. any other ideas? isn't sherwood deq the same as portland? appreciate the help
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top