Honda and Acura Car Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
1,832 Posts
Discussion Starter · #1 ·
hey guys, I was changing the oil in my Lude tonight and saw somethin interesting...my Prelude is completely stock and today I saw that the front tires were treading unevenly...they are Yokohama AVS ES100's...and the inside inch and a half or so of the tire is completely worn down and on the right tire, the fuckin white strings or whatever you wanna call 'em are starting to become exposed...I just noticed this today seeing as it feels perfectly fine when driving and nothing is visibly wrong with the car until you look closely at the tires...I rotated the 2 bad front Yokohamas to the back now and the good ones on front so it shouldn't have as much as an impact...anyways, I included two pics so you guys can see what I'm talking about











sorry for the bad pics I had to get in close,,,in the first pic though, you can clearly see on the right side how the tread is fucked up...do i just need an alignment or what? cuz i haven't had one since I bought the car last March. Thanks in advance.
 

·
Registered
Joined
·
6,555 Posts
most likely the TOE is out of whack. take your car to an alignment shop ASAP so you dont mess up the tires you just put on the front.
 

·
Registered
Joined
·
1,109 Posts
Yup you need an alignment. But good luck finding a shop to properly align a lowered car. I know we wont even touch them at Tires Plus. I had to take my lude to my buddy who works at Space Coast Honda to have him do it after hours. Had to take the front lip off too to get it up on the rack.
 

·
Registered
Joined
·
6,555 Posts
vtec...HAHA said:
Yup you need an alignment. But good luck finding a shop to properly align a lowered car. I know we wont even touch them at Tires Plus. I had to take my lude to my buddy who works at Space Coast Honda to have him do it after hours. Had to take the front lip off too to get it up on the rack.

his car is STOCK.

SCGMafia said:
my Prelude is completely stock
 

·
Registered
Joined
·
12,727 Posts
I agree...that looks like a toe problem. generally half the tire or more would be worn if it were a camber problem.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top