Honda and Acura Car Forums banner
1 - 1 of 1 Posts

·
Registered
1993 Honda Civic Del Sol 1.5L SOHC, FWD
Joined
·
1 Posts
Discussion Starter · #1 ·
What's up everyone, I'm recently getting back into the JDM game after a 7-year hiatus. I bought a SOHC 1.5l 93 Del Sol non-VTEC way over-priced but she needed to be saved from an abusive owner lmao her exterior condition is damn near immaculate, but the under-the-hood is questionable at best. Within the past two weeks I did the swap but we're running into issues after the fact. Some of the symptoms we're running into is when turning the key into auxiliary the windshield washer fluid would start spraying out of nowhere, the fuel pump will not kick off after the 5-6 seconds like it usually should. My main idea right now is that it could most likely be that I haven't replaced the auto engine harness yet over to the manual one so it's not properly communicating with the ECU and I'm currently in the process of finding A harness for my old girl. Also, one other issue I have been having is that she is burning through a full tank in barely 3 days-time. Which makes zero sense considering I should be getting 27 minimum mpgs but my car apparently thinks it's a v8 and I'm barely getting 10 mpgs. I haven't a clue what it could be other than that it needs an alignment bad being that I recently bought the right sized tires after the guy that owned the car before me bought tires that looked like monster truck tires strictly on the point of it "looking cool." So, the front tires we're feathered on the inner walls and being that i bought the car and put different tires on it the toe could be even more off, and my bushings are on their way out so those are the only symptoms that i could possibly think of that could lead to the loss of mpgs but any other thoughts could be helpful and very much so welcomed. I'm glad I found this forum and look forward to y'alls help!
Car Automotive parking light Wheel Vehicle Land vehicle
 
1 - 1 of 1 Posts
Top