Honda and Acura Car Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I just bought a A/F ratio gauge, and I cant seen to find a schematic for the wires on the harness. My harness is D-series (OBD1) for the o2 plug on the harness, which wire is my signal wire (on the engine harness, not the o2wires). I have heard many different answers. If you can help that would be great! Thanks!
 

·
Registered
Joined
·
71 Posts
I don't see an A/F gauge working with a zirconia O2 sensor. You'll need a wideband A/F sensor for it to hook up to. I don't think Honda switched to A/F sensors until the 2000's. Could be wrong of course but I'll look up the schematics for you tomorrow. I'm guessing it's a 1993 del sol? =P
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
I don't see an A/F gauge working with a zirconia O2 sensor. You'll need a wideband A/F sensor for it to hook up to. I don't think Honda switched to A/F sensors until the 2000's. Could be wrong of course but I'll look up the schematics for you tomorrow. I'm guessing it's a 1993 del sol? =P
The ecu always needs a reading of A/F. All i need to know is which of the four wires on the o2 sensor is the signal wire out of the 4 wires. And yes it's a 1993 del sol.
 

·
Registered
Joined
·
71 Posts
The ecu always needs a reading of A/F. All i need to know is which of the four wires on the o2 sensor is the signal wire out of the 4 wires. And yes it's a 1993 del sol.
Yes but is your A/F gauge made for Zirconia type sensor? Also Mitchell1 was down for me so I wasn't able to get the schematic :( I will have to try again Monday I apologize for the delay.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top