Honda and Acura Car Forums banner
1 - 2 of 2 Posts

· Registered
Joined
·
94 Posts
Discussion Starter · #1 ·
alright,i've been looking for a solution to fix my switchover problem, i have a y5 engine in my ex civic and it is running on a p2p :bash , which makes it run only 12 valve till 5500 when vtec crosses over. the y5 with the p2n switches somewhere at like 2500 - 3k.i just bought a p2n ecu for my 99 civic ex to accomodate my y5 engine, the problem is it looks like i need some kind of jump harness to make it work, there is an extra plug on the p2p that isnt on the p2n and there is one on the p2n that isnt on the p2p, so i'm up shit creek without a paddle. this p2n is from a 00 civic hx if that makes any difference, but i noticed the ecus have all the same hook ups sans the 2 that conflict. the p2p has a mid left plug that the p2n doesnt and the p2n has a far right plug that the p2p doesnt, not to mention the p2n is considerabley larger than my p2p, i'm trying to decide wheter to keep this computer and try to make it work(which i dont know where to begin) or buy a vtec controller to fix the switchover and send the computer back. any suggestions would be greatly appriciated.
 

· Super Nazi Mod
Joined
·
5,806 Posts
sorry to hear your still having issues with this. I believe they may have sent you a 96-98 p2n from what it sounds like. If you could get a pic of the plugs on the ecu I could tell you for sure. there will be only different, plug c and d.
96-98 uses a, b, and d 99-00 uses a, b, and c. if you wanted they do sell conversion harnesses to convert obd2a to obd2b, but if you told you bought a obd2b ecu and they shipped out the wrong ecu I would contact them and try to get the right ecu or your money back.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top