Honda and Acura Car Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,043 Posts
Discussion Starter #1
Ok tonight on the way home from the mall I am driving my womans 1998 civic Lx Sedan. It is an automatic, well we pull out from a toll booth onto the highway and I floored it and we hit about 4K rpm and the throttle sticks! It shoots to 5 grand so I throw it in nuetral and it keeps revving till about 7K so I shut it off and right around redline and pull over. I put it in park and start it up and it runs fine. Floor it to try it again and its fine! What could have happened? Pedal stick? Throttle under the hood stick? I looked at it and it was really dirty and dry greasy looking. Throttle cable fucked? Could it be her auto tranny? Car only has 45,000 miles. Thanx for the help!
 

·
Registered
Joined
·
8,520 Posts
I dont know what it could be, but if it only have 45k miles, then take it to where you got it to have it checked out, since it should still be covered by warranty
 

·
Registered
Joined
·
10,923 Posts
Check the automatic transmission fluid. I don't think it'd cause
the throttle to "stick", but it will cause the transmission to
"disengage", especally if you "romp" on it, (if it's low/bad,
that is). It's like power steering fluid: you never even think
about changing it, (unlike oil), until something starts "acting up".
Anyway, OdiedogCX's got a point; if it's still under
warrenty.
 

·
Registered
Joined
·
300 Posts
organiz3d_chaos said:
floor mat could of slide up under pedal and might of caused it.... i think there might of been a recall on that or aomething... cant remember
godammit that happens to me all the time and it pisses me off cuz i hafta keep readjusting the damn mats.. sometimes it gets on my gas pedal or clutch pedal and i end up burning the clutch that way.. it's sooo annoying i'm gonna get some new mats soon hopefully
 

·
Registered
Joined
·
1,043 Posts
Discussion Starter #6
organiz3d_chaos said:
floor mat could of slide up under pedal and might of caused it.... i think there might of been a recall on that or aomething... cant remember
Well this happened once before and I thought that was the reason, but when it happened again I looked and it did not get caught. If i push the pedal down it is slow to come back up.
 

·
Registered
Joined
·
2,222 Posts
OdiedogCX said:
I dont know what it could be, but if it only have 45k miles, then take it to where you got it to have it checked out, since it should still be covered by warranty
its almost 5 years old already, warranty's expired (unless they got the extended 7 year thing).
 

·
Registered
Joined
·
1,734 Posts
there was a kit that they were susposed to give you(my mome went to get it when ever she had my car but they were out) where u "screw" the mat to the floor board..... her mat in her 2k1 has the holes now
 

·
Registered
Joined
·
936 Posts
Hossfowler said:
... What could have happened? Pedal stick? Throttle under the hood stick?...
You haven't done any intake mods, like a throttle body coolant bypass or something have you? This will cause the TB to ice-up and lock it open...
 

·
Registered
Joined
·
1,043 Posts
Discussion Starter #11
I cleaned the throttle and tightened the cable because it seemed to have a lot of slack, it seems to be ok now. Time will tell
 
1 - 11 of 11 Posts
Top