Honda and Acura Car Forums banner
1 - 20 of 20 Posts

·
Registered
Joined
·
141 Posts
Discussion Starter · #1 ·
all i have to do is return it to the other side off the pins. its on the bottom side now. is that right tia
 

·
Registered
Joined
·
141 Posts
Discussion Starter · #4 ·
sorry. my speedometer needle is on the bottom side of the resting pins. to correct this problem, all i have to do is move the needle back around to the top of the resting pins, which i have now done and it stays on top of the resting pins. now i am trying to find out why the speedo does not work. thanks, and sorry about the shorthand.
 

·
Registered
Joined
·
10,384 Posts
the needles are very sensitive and operated by springs... it's more than likely broken.

how did it get under the needle rest?
 

·
Registered
Joined
·
141 Posts
Discussion Starter · #6 ·
i bought the car and trying get stuff like that fixed. trying to trouble shoot before buying parts at random hoping that was the problem. thanks
 

·
Registered
Joined
·
141 Posts
Discussion Starter · #8 ·
i just turned it around, it was like that when i bought the car, 95 civic dx 5speed
 

·
Registered
Joined
·
10,384 Posts
have you checked the harnesses behind the cluster for loose wires? or perhaps loose wires at the vss in the tranny?
 

·
Registered
Joined
·
518 Posts
if its in a 5th gen, it wont throu the cell for about 10- 30 minutes of driving, and you will get poopy gas miledge, mine was out for a long time, sometime i could go 100 miles and the light wouldnt come on, but sometimes as soon as i took off it would pop on, but thats just my car. and dang someone had to be going really fast or just not know wat they were doing when they broke that, cause ive only heard of 1 person that had there needle do that, and that was my dad in his nova :lol2
 

·
Registered
Joined
·
141 Posts
Discussion Starter · #12 ·
Yes i have checked for loose wire at the vss and speedo all wires look good and all connections are clean. no, the check engine light is off, and i even shorted out the litte blue pig tail on the passenger side kick board to pull obd codes, but everything is fine. i have not driven the car but a mile since i got it, the t- belt had 124,000 on it. so when i took it off the car dolly i did the t-belt , then started on this vss thing. I'll try driving it for a while before i replace anything. thanks for your ideas. hmmmmmm. i'm stumped
 

·
Registered
Joined
·
141 Posts
Discussion Starter · #14 ·
just replaced the vss and now when i spin the tire i am getting 12 volts but speedo is not working but the odometer is, as i found out on my test drive. waiting on helms manual to arrive in the mail. the search continues
 

·
Registered
Joined
·
10,384 Posts
perhaps you should try a new speedo gauge. you could probably find one at the junkyard fairly cheap... but i would wait till the hemls arrives before making any new purchases.
 

·
Registered
Joined
·
141 Posts
Discussion Starter · #16 ·
volt meter is telling me i am getting power to speedo. time to replace the speedo with the si/ex speedo and tach gauge cluster. what do ya think? good plan? I guess ebay would be a good start. thanks everybody for the help. what a learning experience. thanks again
 

·
Registered
Joined
·
10,384 Posts

·
Registered
Joined
·
141 Posts
Discussion Starter · #18 ·
yep gotta remember to do that thanks bid is 45.00 for one on ebay may look for a new one. thanks again just checked local salvage yard and they can get one for 150.00 90 day warranty 950.00 from dealer
 

·
Registered
Joined
·
124 Posts
I had a 92 LX 4dr and the speedo would work some times, but usally as soon as i hit 50 it would jump to 100 and then start reading backwards. I ended up swaping the cluster for my parts cars one and everything worked great.
 

·
Registered
Joined
·
141 Posts
Discussion Starter · #20 ·
i hunting for one now (cluster) hope to have installed in the next week. thanks for readin my post
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top