Honda and Acura Car Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello all.....need a little help.....

Have a 99 4 door civic 1.6L, and the CEL light came on.....read the code and came up as P0135.....so can someone tell me where is this sensor located and
how many sesnors are there on the civic??

I had my civic repaired yesterday and my mechanic did 2 things, tightened the
engine mount bolt on the driver side and also replaced a piece on the exhaust
where there are 2 spring type connectors near the front....so could it be a coincidence or could he have screwed up something???

Thanks for any help :)
 

·
Registered
Joined
·
1,221 Posts
Hello all.....need a little help.....

Have a 99 4 door civic 1.6L, and the CEL light came on.....read the code and came up as P0135.....so can someone tell me where is this sensor located and
how many sesnors are there on the civic??

I had my civic repaired yesterday and my mechanic did 2 things, tightened the
engine mount bolt on the driver side and also replaced a piece on the exhaust
where there are 2 spring type connectors near the front....so could it be a coincidence or could he have screwed up something???

Thanks for any help :)


im not sure if thats the code for the o2 sensor however if the "mechanic" fucked up and hit the o2 sensor just right it can damage it. ive done it before. but yes it is possible he damaged it. the o2 senso is used for emissions and what not so its on your exhuast you should have one on the exhuast manifold and you might have one down near the cat. but i believe you only have one thats up on the exhuast manifold. you can replace it and see if that solves your issue however they are not cheap at all. GL
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks for the reply GL, as for the code.....pretty it refers to the o2 sensor...
anyway.....ill shop around for a new one and try it out......thanks again :)
 

·
Registered
Joined
·
238 Posts
Hello all.....need a little help.....

Have a 99 4 door civic 1.6L, and the CEL light came on.....read the code and came up as P0135.....so can someone tell me where is this sensor located and
how many sesnors are there on the civic??

I had my civic repaired yesterday and my mechanic did 2 things, tightened the
engine mount bolt on the driver side and also replaced a piece on the exhaust
where there are 2 spring type connectors near the front....so could it be a coincidence or could he have screwed up something???

Thanks for any help :)
If it is the O2 sensor, take a close look and see if it looks like it was hit at all. Maybe while he was working on the manifold, if he was using a ratchet, he may have swung into the O2 sensor and bumped it. If your mechanic damaged it, he should pay for it because a new O2 sensor can run up to $200.
 

·
Registered
Joined
·
238 Posts
ive heard of such tales, but have never paid more than $50 for a NEW one be it for personal cars or for cars i worked on in the shop
Well, when the CEL came on in my Si, it showed sensor 2 at the cat, which was $180+tax at a dealer because I don't trust aftermarket sensors.
I think sensor 1 ran around $50 or so if I remember right.

Now, granted, $180 is a bit steep because I realized the dealer I bought it from is the most expensive dealer in the state, but sadly they're the only local one in my middle of nowhere area and I wanted to get it ASAP.
 
1 - 7 of 7 Posts
Top