Honda and Acura Car Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
252 Posts
Discussion Starter #1
so for some reason now when i try to downshift into first at like 10mph it grinds bad, it just started and its pissing me off, anyone have any clue?
 

·
Registered
Joined
·
252 Posts
Discussion Starter #2
oh and nothing i can think off that would make it happen, i mis-shifted 3rd last night but nothing to bad, its a gsr into eg hatch
 

·
Registered
Joined
·
252 Posts
Discussion Starter #4
i think its something else, its not like a honda tranny to go with 50k on it, i put 8k on it, that is unless the previous owner couldnt drive stick......is it possible im low on tranny fluid? when we did the swap we drained it totally and refilled it but i was thinking maybe it all just settled into place and now its kinda low.....possible?
 

·
Registered
Joined
·
252 Posts
Discussion Starter #6
orbital said:
Anyone else grind when putting it from nutural to reverse?

It grinds every once in a while for me.
they do that, put it into first and then reverse
 

·
Registered
Joined
·
506 Posts
both of these are because of built in safety devices, honda makes it so that you really can't down shift to 1st till you are at REALLY low revs, because you are NOT supposed to downshift to first AT ALL, I know we all do it, but this is the price we are gonna end up paying, same w/ neutral to reverse, its to stop you from downshifting from 5th to reverse(OUCH!) but sometimes it sticks in neutral so it gets like half way in gear and grinds when you start backing up
 
1 - 7 of 7 Posts
Top