Honda and Acura Car Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
4,850 Posts
Discussion Starter #1
ok so the other day, my alarm decided to crap out. i'm not sure if it was something i did or what but here's the deal. when i push any of the buttons on the transmitter, i get the 3-beep tone indicating that the car is out of range, even when i'm sitting in the car. basically the remote cannot find the car. the 690xv is a two way alarm with an LCD screen btw.
so anyway, it all started the day i was working on my car. the only thing i did that was electrical was disconnect my battery for maintenance. the next morning, i tried my alarm and nada. didn't work. so i called the shop that installed it and the guy i spoke with said he thinks it's the remote, cause he apparently has had a few of them go bad on him. have you guys heard about anything like this or what?
any input would be appreciated.
 

·
Registered
Joined
·
4,850 Posts
Discussion Starter #3
oh and to add, i know the brain is functional because the 20 second courtesy lamp stays on when i shut the car off, and my automatic window roll up module still gives that little jolt when i turn the car on.
 

·
Registered
Joined
·
1,080 Posts
Do you have the White remote transmitter that came with the 690? If you do then yes it is probably the remote. The older white remotes tend to go bad and do exactly what you are saying. You should be able to take it back to the shop you got it from and get the new blue remote. If they won't give you one for free, then call up DEI and they will send you a new remote after you send your old white one back.
 

·
Registered
Joined
·
4,850 Posts
Discussion Starter #7
i believe the white ones only came with the clifford remotes tho. arent the viper ones always blue?
 

·
Registered
Joined
·
1,080 Posts
It could be the same thing. The older 690xv alarms and the 790xv alarms came with the white remote. The other thing to check is that the antenna is plugged in. If either end of the long range antenna is unplugged it will do the same thing you are describing. If its not the remote or the antenna then it is more than likely the brain.
 

·
Registered
Joined
·
4,850 Posts
Discussion Starter #9
is there a way to test if it's the remote? like how do i try to reconnect the remote and the brain?
 

·
Registered
Joined
·
1,080 Posts
The only way to really test is to try and go into the programming mode, and delete all transmitters. Then you can try and reprogram your remote to your alarm. If you have the installation manual it tells you exactly how to do it. I know you open the door, and with the door open you turn the key to ignition, and then hold down the valet switch until it chirps. Then you push the valet to select the channel.
 

·
Registered
Joined
·
526 Posts
neldogg said:
ok so the other day, my alarm decided to crap out. i'm not sure if it was something i did or what but here's the deal. when i push any of the buttons on the transmitter, i get the 3-beep tone indicating that the car is out of range, even when i'm sitting in the car. basically the remote cannot find the car. the 690xv is a two way alarm with an LCD screen btw.
so anyway, it all started the day i was working on my car. the only thing i did that was electrical was disconnect my battery for maintenance. the next morning, i tried my alarm and nada. didn't work. so i called the shop that installed it and the guy i spoke with said he thinks it's the remote, cause he apparently has had a few of them go bad on him. have you guys heard about anything like this or what?
any input would be appreciated.
any of these might be the problem:
1.check the battery in your remote
2.if u press all the buttons together u send a signal to the brain tellin it to go into valete mode so will have to reprogramm it
3.bad wire connection on the ignition harness check those
4.if u have a hood pin, check to see if it is at right height for the hood to press down on it, if its too low then re-adjust height
5.possible blown fuse on brain which is located on the big wires which connected to ignition harness
well good luck if u need help pm me PS: i work at a car audio shop and i have lots of knowledge on starters/alarms etc. good luck
 
1 - 12 of 12 Posts
Top