Honda and Acura Car Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
743 Posts
Discussion Starter · #1 ·
96 civic jdm h22a lsd tranny lightend flywheel and act clutch. ok this is my problem when i run my first gear hard it is fine it will bark sencond everything then when i go to run second it cuts out on me like when you try to hit vtec when its cold but my car is fully warmed up. the car will pull hard in everyother gear but when i run first hard and go to run second it just cuts out on me and it feels dead ill hit the throttle and nuthing then like a second later it will come on. wierd? also this is another problem it will idle funny like ill be sitting then the rpm will drop to like 600 rpm and then go up to 1500 rpm and keep doing it then sometimes it will do it once or twice then stop. and also when i drive normal it always does then when its warmd up . i can hit the gas rev it to 3000 rpm then let off and it will drop to about 600 rpm and when it drops that low it seems like its gonna die then it will go up to about 1200 rpm and then level out at about 1000 rpm. i was driving to school this morning and i was in 5th at like 50mph and it would cut out on me randomly and my check light came on then i cut it off and my check light came on. when the check light is on it idles high like at 1400 rpm. so i dont know my problem. please help
 

·
Registered
Joined
·
63 Posts
Pull the CEL code. Your idle is freaking out probably because of a leaky/loose vacuum hose, check all of your hoses. You may also want to clean out your IAC valve (it sits on the intake manifold, has 2 coolant lines going into it), do a search to find out more about the IAC.

Has the car always been like this? or is this a recent problem?
again... PULL THE CEL CODE
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top