Honda and Acura Car Forums banner
1 - 12 of 12 Posts

· Registered
Joined
·
160 Posts
Discussion Starter · #1 ·
I have a problem with my idle, i was just wondering if anyone else has had the same thing happen to them.

My idle will when its in neutral or park will just sit there and pulse up and down. It ranges like 700 rpm that it goes up and down. I was thinking it was a problem with my idle control valve which is mounted on the back of my throttle body. i dont know though. i sprayed carb cleaner all in it thinkin maybe it was just dirty or something.
what do u guys think???

i know some help from some of the gear heads on the site please!!!

any info you have is aprreciated.
thanks
 

· Registered
Joined
·
160 Posts
Discussion Starter · #4 ·
What Is That said:
check all lines
which lines could be causin a problem like this??

i've been thinkin about just pickin up a throttle body from a junk yard and put that on my car since i can't just buy the Idle control valve the whole thing from honda is like 500 which is way to much.
 

· Registered
Joined
·
49 Posts
its directly underneath the throttle body. there are 3 bolts that hold it on. Take them out. once you get this piece out, you will see a little plate that is held on by 2 screws, take the screws out, and inside you will see this white plunger thing with slots on the sides, take a flat head screw driver and tighten this white plunger thing. then put it all back together.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top