Honda and Acura Car Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
ok i just had a Viper 791XV alarm system installed on my lude....fukers at best buy wuldnt install the remote start cus its a 5spd...so how can i do it? i heard all i have to do is cut a black and gold wire under my steering column to disable the magnetos for the clutch....and then connect that wire to the remote start wire...is this tru? if so pictures wuld be greatly appreciated of the right wires i shuld cut and connect because i am TOTALLY lost when it comes to wiring shit. thanks in advance
 

·
Registered
Joined
·
34,361 Posts
you need to wire the "status output" wire (it'll be blue with a black stripe) to a relay and bypass your clutch switch. that way the car thinks that the clutch pedal is pressed in and it will allow the car to start
 

·
Registered
Joined
·
91 Posts
Yea best buy isnt allowed to do it cuz there was an accident involving someone leaving it in gear and starting it and causing a big crash in front of a resturant. so best buy almost got sued. but a 5 speed can be done. go to ur local like tint shop that installs alarms and they should be able to hook it up for a fairly cheap price.
 

·
Registered
Joined
·
403 Posts
I actually just finished mine today. heres the deal first things first what year is your prelude. if its a 97 and up youre gonna need an extra key. next go back to best but and make sure he put all the parts back in the box cuz yoru gonna need most of em. i guess to start ima need to know the year of your car.
 

·
Registered
Joined
·
403 Posts
ohh wait ima dumb ass its in yoru sig. okay 97 lude first things first for your remote start go to yoru clutch and yoru gonna see two plugs on your clutch. unplug each plug and test for ground. once you find the one with ground strip the other wire back (the one without ground) and take the blue or the blue black wire from your remote start and attatch it to those wire. go ahead and use two diodes so the two wires don't see each other. Ohh yeah noe this part is a drag. new hondas come with chips inside the keys so your gonna need one of two bypasses. the 555d or the 556u (555u will work also older model of 556u). the 555d doesnt require you to lose a key but unfortunately when i tried it on mine it didn't work right the green key indicator would flash continuously while the car was remote started. the 556u(555u) will work also but it requires you to place a key in the box and hide that in your dash. if you have enough keys go with the 556u it will save you time plus i don't like seeing flashing lights on the dash. on the 556u it comes with a black ring that needs to be placed around your ignition and run to the box then it comes with a harness with 6 wires on it. you only need the red, black, and blue.the red wire goes to power which can be found at your ignition harness (white wire) the black goes to ground and the blue goes to the blue wire coming off the relay pack or the blue/black wire coming off the brain of the security unit. On the brain you will see a purple and white wire. thats the tach wire and your going to connect that to the tach wire on your car. the tach test connector is located by the passenger side strut tower by the battery. its a blue wire thats going into a plug thats capped off more than likely it'll have a piece of blue tape around it fromt he factory. after that you have to go to your relay pack and hookup the rest of the wires from there. the wires are as follows
Pink/white is going to white black
orange is going to yellow
if he did the alarm part right that should be the only wires not connected. ill try to post pictures of my install tomm.
 

·
Registered
Joined
·
160 Posts
R34-Lude said:
ok i just had a Viper 791XV alarm system installed on my lude....fukers at best buy wuldnt install the remote start cus its a 5spd...so how can i do it? i heard all i have to do is cut a black and gold wire under my steering column to disable the magnetos for the clutch....and then connect that wire to the remote start wire...is this tru? if so pictures wuld be greatly appreciated of the right wires i shuld cut and connect because i am TOTALLY lost when it comes to wiring shit. thanks in advance
Thanks, I'm one of those "fukers". Oh yeah you'll need an extra programmed key if it was'nt mentioned earlier. I just could'nt make it passed the fuker thing.
 

·
Registered
Joined
·
12 Posts
i dont recommend cutting the wires. there is a much easier way to by-pass your clutch.

if you go to your local parts store and look for vaccum caps there only like $2.00 then cut it inhalf and remove your clutch switch by unscrewing it from the clutch assembly and place the cap over the piece so your ecu thinks the clutch is pushed in at all times. you can let the clutch relay just hang up in your dash it is very well coverd. i did that for both my accord and my lude and it works great. this is also good incase your not sure what you cutting apart b/c you can rack some $$ up if you have to replace the wiring loom in your steering column.

also the relay your looking for is the very top relay the first one that you see is for the cruse control. there both gold colored cylinders with the yellow plug but its up pretty high.

dm :)
 

·
Registered
Joined
·
70 Posts
Discussion Starter #8
ok, im jsut now checking my thread. and it doesnt sound all that hard so im going to try it this weekend. thanks for everyones help.....and sor bout the fuker thing, ino its a company policy but it jsut pissed me off. owell. lata
 

·
Registered
Joined
·
671 Posts
HanSOLio said:
the 555d or the 556u (555u will work also older model of 556u). the 555d doesnt require you to lose a key but unfortunately when i tried it on mine it didn't work right the green key indicator would flash continuously while the car was remote started.
I heard you had to use the 555u for the 97-01 preludes if you don't want to lose a key. The 555d isn't compatible
 

·
Registered
Joined
·
403 Posts
no the 555d works i ordered it for my car. the only problem was that the security light blinked after the car was remote started. So i instead used a 556u (same as a 555u)
 
1 - 10 of 10 Posts
Top