Honda and Acura Car Forums banner

1 - 20 of 34 Posts

·
Registered
Joined
·
139 Posts
Discussion Starter #1
i reset my router and now my sis can't get on the internet since i reset it. i tried putting the cd to try to reinstall but it says i'm already using the internet through the router. so how do i fix her connection on her laptop so she can get on the internet.
 

·
Registered
Joined
·
2,338 Posts
What kind of router?


On most there is a small button you can push with a pen or bent out paperclip in the back around the power plug. If you hold that until the lights flicker a few times and usually turn red, you have reset it to defaults(mine is 30 seconds). Might want to try that
 

·
Registered
Joined
·
139 Posts
Discussion Starter #3
logikal x said:
What kind of router?


On most there is a small button you can push with a pen or bent out paperclip in the back around the power plug. If you hold that until the lights flicker a few times and usually turn red, you have reset it to defaults(mine is 30 seconds). Might want to try that
i have a linksys broadband router. i pushed the button for 30 seconds it flickered but they didn't turn red. i tried installing it again with the cd and it said the internet is already connected through the router. it said if i need to configure the router go ot the wb browser interface. i have no cluse where thats it. :confused
 

·
Registered
Joined
·
2,338 Posts
luckylou07 said:
i have a linksys broadband router. i pushed the button for 30 seconds it flickered but they didn't turn red.


Can you log into the router by going to http://192.168.0.1 ?


If you can go into the WAN settings and clone your MAC address, then reset all of your routers and try it out
 

·
Registered
Joined
·
2,338 Posts
well the username should be admin

and the password admin



Look for the WAN link and clone your MAC address. Then save the settings. Unplug both your internet and linksys router for a minute or two. Then you should be all set.



(sorry its possible you have DSL and have to set it up in the router, which i can probably give you a short walk through on here for as well if need be)
 

·
Registered
Joined
·
139 Posts
Discussion Starter #8
logikal x said:
well the username should be admin

and the password admin



Look for the WAN link and clone your MAC address. Then save the settings. Unplug both your internet and linksys router for a minute or two. Then you should be all set.



(sorry its possible you have DSL and have to set it up in the router, which i can probably give you a short walk through on here for as well if need be)
you were right about the username and password. i couldn't find the WAN link. i found where to clone the MAC address but where can i find the numbers for it. i have a cable modem with roadrunner.
 

·
Registered
Joined
·
2,338 Posts
Just click the clone mac address button. It sets it automatically. Then save your settings
 

·
Registered
Joined
·
139 Posts
Discussion Starter #10
logikal x said:
Just click the clone mac address button. It sets it automatically. Then save your settings
hey i tried that and now i can't get on-line using the cable modem. so i'm using my dial up connection. why did it do this?
 

·
Registered
Joined
·
2,338 Posts
luckylou07 said:
hey i tried that and now i can't get on-line using the cable modem. so i'm using my dial up connection. why did it do this?


Can you still log into the cable modem? If you can try renewing the IP address. If you had the manual the cloning the MAC is usually the only step in quick setup for cable internet connections, should allow you online as long as you bring both routers down for a minute and bring them back up
 

·
Registered
Joined
·
2,338 Posts
luckylou07 said:
i cancelled the settings and i was able to use the cable modem again. how do i do that?


I dont know thats strange :confused Maybe you just didnt give it enough time to initialize
 

·
Registered
Joined
·
139 Posts
Discussion Starter #14
logikal x said:
I dont know thats strange :confused Maybe you just didnt give it enough time to initialize
i'll give it a few mins. when it goes through will it show me a message saying it went through? and how do i go about it when my sister get's on the internet? will she have to setup anything again like the network?

i forgot to unplug the router and the cable modem. you think that's why i couldn't use it after i saved the settings?
 

·
Registered
Joined
·
2,338 Posts
luckylou07 said:
i'll give it a few mins. when it goes through will it show me a message saying it went through? and how do i go about it when my sister get's on the internet? will she have to setup anything again like the network?

i forgot to unplug the router and the cable modem. you think that's why i couldn't use it after i saved the settings?

Yeah you need to reset them both.


Is it a wireless router with your sis on wireless? Or is she plugged in?
 

·
Registered
Joined
·
139 Posts
Discussion Starter #16
logikal x said:
Yeah you need to reset them both.


Is it a wireless router with your sis on wireless? Or is she plugged in?
i'm connected through the router and she is too but wireless. so how would i do it on hers?
 

·
Registered
Joined
·
2,338 Posts
It should be an available wireless network on her computer. Try resetting her machine and see if it logs on automatically or gives you a notification that wireless networks are available
 

·
Registered
Joined
·
139 Posts
Discussion Starter #18
logikal x said:
It should be an available wireless network on her computer. Try resetting her machine and see if it logs on automatically or gives you a notification that wireless networks are available
it says a network bridge is unplugged. but i can use the cable modem meaning that it worked. should i try setting a new network on her laptop?
 

·
Registered
Joined
·
2,338 Posts
Are you connected to the wireless network on her computer? There will be a little icon with two computers blinking in the lower right.


edit: Wait im not sure what you are trying to do now. When you cay the cable modem worked...Do you mean her computer can get online? If so what else are you attempting to do?
 

·
Registered
Joined
·
139 Posts
Discussion Starter #20
logikal x said:
Are you connected to the wireless network on her computer? There will be a little icon with two computers blinking in the lower right.


edit: Wait im not sure what you are trying to do now. When you cay the cable modem worked...Do you mean her computer can get online? If so what else are you attempting to do?
i can get on but she can't. she has 3 computer icon things at the bottom but all 3 have an x through them.
 
1 - 20 of 34 Posts
Top