Honda and Acura Car Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
454 Posts
Discussion Starter #1
I have a Cisco-Linksys E2000 router now and am ready to throw it out the window. It has to be reset all of the time and has very inconsistent speeds when it does work. I'm looking for a new wireless N router that has similar specs to the E2000 but that actually works. Any suggestions?
 

·
Super Nazi Mod
Joined
·
5,806 Posts
is the software on it updated? why do you have to reset it all the time? it may not be the router but your computer.
 

·
Super Nazi Mod
Joined
·
5,806 Posts
thats what im thinking.
 

·
Darth Chinko
Joined
·
29,826 Posts
yeah that was the issue with our connectivity at the house. put win7 on every computer in the house and problem solved
 

·
Registered
Joined
·
454 Posts
Discussion Starter #6
Im running Windows 7 and yes the firmware is updated. The connectivity issues are not only with my laptop but also my xbox360, iphone, and blackberry. So its not the PC.

The router at times will boot everything off and will not allow connections. Then for no reason it will again after an hour or so.
 

·
Registered
Joined
·
20,101 Posts
i have the same router and i dont seem to have these problems

sometimes my internet is slow but its typically between high traffic hours so i blame my isp for that


if i am far enough away for a weak signal then i do have problems with losing signal, but thats when i'm outside doing yard work and whatnot
 

·
Registered
Joined
·
454 Posts
Discussion Starter #8
My laptop is typically only about 20ft away from the router and still has this issue. Did you manually set up your router or use the CD?
 

·
Registered
Joined
·
20,101 Posts
My laptop is typically only about 20ft away from the router and still has this issue. Did you manually set up your router or use the CD?
i just popped in the cd, then updated the firmware, other than that i dont think i have changed anything

I did have problems trying to run the wireless at 5ghz though maybe try yours on 2.4ghz if you on 5
 

·
Super Nazi Mod
Joined
·
5,806 Posts
apparently after reading some reviews the linksys e2000 and e3000 are having issues. try the Netgear WNDR3700-100NAS I see nothing but good reviews. after hearing about linksys I will probably use this after I get more stuff online right now as it sits I have no need for it.
 

·
Premium Member
Joined
·
6,822 Posts
get a router with antennas problem solved.. also the new lynksys/sysco stuff isnt so great, neither is netgear or any of the others.... consumer wise......
 

·
Registered
Joined
·
5,141 Posts
My router used to over heat and crash/disconnect all the time, it has cooling now and has been faultless ever since.
 
1 - 12 of 12 Posts
Top