Honda and Acura Car Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Been parked a long time. Before I went away a mechanic stopped working on it and it has been sitting for almost 5 years. Just prior to leaving a new Skunk2 IM was installed and would not start up when I tried. Stock throttle body still. Re routed some vacuum and coolant lines....running with a hunting idle. idles about 1200-1700 reving back and forth. Starts and sounds like it wants to smooth over but the immediately (cold) starts reving out. I am searching and trying a lot but not getting anywhere yet. Going to check for air leaks with tb cleaner today around the gaskets...no vacuum leaks. If the intake is removed and I cover the upper port in the throttle body I get a smooth idle. FITV? Foreign language to me on that do hickey. HELP PLEASE!! :bash
 

·
Registered
Joined
·
6 Posts
Discussion Starter #2
Does anyone on here have the Skunk2 IM with a stock throttle body on the H22?

Guess I failed to mention 97 Lude...H22:bash
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
20170702_165128.jpg

Coolant line routing on IAC relocation and FITV. Is this correct? I know someone has done this...HELP PLEASEE
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
No vacuum leaks. No extra air anywhere that I can find. Coolant is free of air. Testing tps in a day or 2. Now got p0505. Something about iacv. I don't just want to throw a 200 dollar part at it. Where is everyone? Was the prelude to fast and took you all out one by one?
 

·
Registered
Joined
·
1,402 Posts
agreed, used to be awesome way way back in the day. I was once a mod of this prelude forum.

Hope you were able to get your prelude's issue worked out.
 
1 - 6 of 6 Posts
Top