Honda and Acura Car Forums banner
1 - 15 of 15 Posts

· Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Ok so today i replace my spark plugs and valve cover gasket and i go to start the car...click...no big deal...i just go play with the battery and it starts up after a few tries...then i fry it accidentally because i didn't tighten down the terminal enough, so i go buy a new battery, put it in the car and try to start it...click- so i go play with the battery terminals again. then i go to start the car i click it on and off a few times and i start seeing smoke coming from the dash, smells like wires burning...i have pinpointed it to somewhere between the fusebox and the ignition under the hood. help!:confused oh and my car is in pieces at the moment because i pull the dash to make life a little easier...too bad it didn't come all the way out...
 

· Registered
Joined
·
35 Posts
no corrosion in the main battery leads? they can add major resistance fast. my wife's old escort almost caught fire because of a dead short. her's was the ignition switch which should have been a recall but ford wouldn't change it because of the age of the car.
 

· Registered
Joined
·
35 Posts
my corrosion looked like that, but it actually ran all the way down the main cable the tell tale sign is the having to jiggle the cable and hard starting. when you kept trying you may have caused a dead short and that was the wire that fried. it would be best to find the smoked wire first and see if you can replace that first. if not it may become a fire hazard later.
 

· Registered
Joined
·
35 Posts
i forgot to post. when the car was cold it would crank somewhat normal. when it was warmed up that's when the trouble would come. the hot cables cause the resistance to go up and that leads to shorts. current will find the lease path of resistance and when my wife's car lit up, all the motor grounds that were insulated wire was what burnt.
 

· Registered
Joined
·
12 Posts
Discussion Starter · #10 ·
i have the dashboard torn apart...i actually just reinstalled it today...it was more trouble that it needed to be...at least i know how to take it off if necessary...but anyway...its coming from somewhere around the steering column...this is why i am adamant about the ignition switch....i'll check the wiring diagrams...
 

· Registered
Joined
·
35 Posts
by chance can you get into your steering column? it would be worth checking for anything burnt. the switch should be white, and if it is burnt it should show a black spot. i would keep looking before your short causes a small fire in the car. either that or carry a fire extinguisher and a 10MM so you can rip the battery terminal off.
 

· Registered
Joined
·
12 Posts
Discussion Starter · #12 ·
actually my terminals are 1/2 in...hahahha but yeah i can get into the column...i'm going to pull the switch today and see if anything is wrong with it...i have another one coming just to change it out, even if it doesn't need it...still good to have..i will be checking the distributor today also, the relay still clicks when i turn the key so i need to figure it out quick..my week is going to be wearing down quickly!
 

· Registered
Joined
·
12 Posts
Discussion Starter · #14 ·
wonderful wonderful acura integra decides it wants to start today and be rather consistent...the INSTRUMENT CLUSTER seems to want to confuse me because two of the connectors in the back smell like they are burning...but that would be a weird thing to keep the car from starting...there have been a couple of sketchy moments, but the car finally starts...i will replace the switch soon (when the part arrives)...and hope and pray that that is that...if not i give up and will give in to going to the shop...:bash...have fun with the swap!
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top