Honda and Acura Car Forums banner
1 - 9 of 9 Posts

· Registered
Joined
·
2,618 Posts
on ur task bar look for a horn..thats for sound...if its not there then it can be that ur soundcard isnt loading right...thats if u had that horn there before...reinstall ur software for ur sound card and if that dont work take out the sound card and put it in another port or see if the soundcard is pushed in all the way. if you have a HP then the sound card may be intergrated into the board and you would have to hope that you can solve the problem with only reinstalling the software
 

· Registered
Joined
·
324 Posts
i have a compaq and the soundcard IS integrated into the board, and i dont have any software for it. i tried going to the manufacturer's website (actually my sister did) and downloading drivers and crap but it still doesn't work :( any ideas?
 

· Registered
Joined
·
2,618 Posts
humm make sure u got the right drivers for it...cause sometimes the manufacture sites have it but there is a slight variation on the model names. usually with comptuers like HP and stuff they have a disk that came with the comptuer and usually u can find it on there. also it can be located on the windows disk (possibly)...the only thing is that you have to find it.
 

· Registered
Joined
·
2,618 Posts
maybe it can be the speakers being defective...but most likely its hardware related...since u have an HP go through ur bios (meaning when you start hit the delete key) and you can go though ur bios. find something about ur soundcard and see if there is any selection that can change the setting like "built in sound card" is that doesnt work then you may need another sound card if its bad..yet if its from HP you can take it in..if u have warrenty you know..
 

· Registered
Joined
·
211 Posts
Dude you gotta Dell !

Check your BIOS to see if the On-Board sound is ENABLED.
Try a different set of speakers to rule them out.

If the driver is correctly installed and the speakers are fine then your sound card is more than likely shot. Go to any computer store and buy a PCI (white slots on MB) soundcard. After the card and software are installed, make sure you go back into the bios and DISABLE the On-Board Sound. Even though it is dead it is still has an IRQ set to it.

You should have no problems afterwards.

If you have anymore questions Email me. I am always glad to help out.

Oh yea if you couldn't tell my job is computer repair/support related.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top