Honda and Acura Car Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
i remove the valve cover from my 95 integra so that i can paint the valve cover a new color. When i'm done painting the valve cover and put it back on the engine, i over scrow the bolt and it broke. the other side, one of the bolt doesn't go in or out, i can't even get the bolt out, so i got mad and broke it with a saw. I went to the Acura dealer and bought some bolt, F*cken cost me $44.00 for 2 long bolt and 3 shot bolt with cap. i haven't install the new bolt in yet, because i can't get the old one out because i don't have the tools to do that.(i'm gonna get it when my friend is home from school) So i just put the valve cover over the engine with only 4 bolt, two on each side. right after that night, in the morring my ingetra doesn't start the say way. it normal sound like te-te-te-te grr....... than start, now it sounds like the car is low on battarys, and i know my battarys is not old. it seem like there is not enough power to start the engine. so i remove the valve cover again and unscrow my spark plugs, i notice that one of the spark plug is not normal, its cover with some white stuff one it, like ice cream. what can possible happen?? and how the hack that happen, i figure that this might be the problem why my engine doesn't start normal.. and oh yeah, somehow the spark plug that was cover with all those white stuff got some oil onto it....
Now my question are;
1) ANY One know why my spark plug is cover with white stuff and oil?
1a) is that BAD??
2) Anyone know a better way to remove the bolt from the engine, the bolt that connect the valve cover and the engine together.
3) should i be worry about my CAR at all??
4) anyone got and ideal that can help me out??
Thanks...........
 

·
Registered
Joined
·
2,575 Posts
http://www.gnttype.org/techarea/engine/plugs.html

Check out the link and tell me which one your spark plugs looks like.

AS for the bolt You could get a vise-wrench and try to take it out that way. HOw bad is the bolt? Why couldnt it go in? You probably mis-threaded the bolt when you were putting it together

"2) Anyone know a better way to remove the bolt from the engine, the bolt that connect the valve cover and the engine together."

Which bolts are you talking about. The ones located on the outter or the ones in the inner, where the spark plugs go?

And as for the wierd noise...you probably didnt torque down the spark plugs enough, or there is a crack in the ceramic housing. The oil on the plugs are caused by a worn gasket around the valve cover.
 

·
Registered
Joined
·
465 Posts
the english language is a wonderful communication tool. if you are looking for a legitimate answer to your questions, learn how to use it properly. From what I could make of your post, it sounds like you don't know what you are doing. You probably should have:

a) left it alone
b) had it professionally done
c) learn how to use a wrench

edit: you also shouldn't be running your engine with an improperly installed valve cover. there are gaskets and seals and all kinds of fun stuff that needs to be seated right. that would probably explain the oil and shit on your spark plug. ever hear of a helm's manual? or maybe haynes? pick one up... you might learn a thing or two.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #4
nospeedlimit143 said:
the english language is a wonderful communication tool. if you are looking for a legitimate answer to your questions, learn how to use it properly. From what I could make of your post, it sounds like you don't know what you are doing. You probably should have:

a) left it alone
b) had it professionally done
c) learn how to use a wrench

edit: you also shouldn't be running your engine with an improperly installed valve cover. there are gaskets and seals and all kinds of fun stuff that needs to be seated right. that would probably explain the oil and shit on your spark plug. ever hear of a helm's manual? or maybe haynes? pick one up... you might learn a thing or two.
WOOOOO!!!!!
You reply like you know the world and shit... Think i don't know WTF i'm doing??? i was just wondering why the spark plug is like that.. Damn.... show some FUCKEN respect and shit
 

·
Registered
Joined
·
465 Posts
adnedidas said:
WOOOOO!!!!!
You reply like you know the world and shit... Think i don't know WTF i'm doing??? i was just wondering why the spark plug is like that.. Damn.... show some FUCKEN respect and shit

i just really hate to see people fuck thier cars up cuz they are retarded cuz i usually end up being the one to fix them. i have mad respect for you not knowing what you are doing and shit. you even said yourself that you don't have the tools to do it... so why did you try?
 

·
Registered
Joined
·
48 Posts
Discussion Starter #6
JAYMAN320 said:
http://www.gnttype.org/techarea/engine/plugs.html

Check out the link and tell me which one your spark plugs looks like.

AS for the bolt You could get a vise-wrench and try to take it out that way. HOw bad is the bolt? Why couldnt it go in? You probably mis-threaded the bolt when you were putting it together

"2) Anyone know a better way to remove the bolt from the engine, the bolt that connect the valve cover and the engine together."

Which bolts are you talking about. The ones located on the outter or the ones in the inner, where the spark plugs go?

And as for the wierd noise...you probably didnt torque down the spark plugs enough, or there is a crack in the ceramic housing. The oil on the plugs are caused by a worn gasket around the valve cover.
The link that you gave me, one of my spark is the same as the 2nd one; OIL FOULED..
I got the bolt out and replace all of them with new bolt.
but, i'm just worry about my spark plug....
Thanks for the Help
 

·
Registered
Joined
·
48 Posts
Discussion Starter #7
nospeedlimit143 said:
i just really hate to see people fuck thier cars up cuz they are retarded cuz i usually end up being the one to fix them. i have mad respect for you not knowing what you are doing and shit. you even said yourself that you don't have the tools to do it... so why did you try?
I clearly STATED that; i will get the tool from a friend next door.
and what u mean "cuz i usually end up being the one to fix them"
lolz, who u think u are??? THE MASTER of FIXING things.. ha...
oh yeah, everything is fine now... NEW BOLT and shit
 

·
Registered
Joined
·
1,004 Posts
nospeedlimit143 said:
you even said yourself that you don't have the tools to do it... so why did you try?
cause the tool he needed was to correct a problem that he did not intend to occur...
 

·
Registered
Joined
·
48 Posts
Discussion Starter #9
taz77 said:
cause the tool he needed was to correct a problem that he did not intend to occur...
yeah, i don't have the tools that allows me to take the screw out, didn't know that the screw were that weak!!!, but hay, the saw works..... broke it with a saw thee other day, now the valve cover is normal, expect the spark plug( still worry about it)..
and oh yeah... somehow my FU(ken battery didn't work this morning... tryed to start my car, didn't work.. must be low on battery, BUT HOW..... damn... CAR= $$
 

·
Registered
Joined
·
2,575 Posts
Get new plugs and see if the problem still exists, you could have just improperly installed them when you were messin with the valve cover
 

·
Registered
Joined
·
48 Posts
Discussion Starter #11
JAYMAN320 said:
Get new plugs and see if the problem still exists, you could have just improperly installed them when you were messin with the valve cover
Every Thing seems Ok..... i just need a New Battery...
or naw, i'm just gonna charge mine, since my older brother got a charger.. Thanks though.. :)
 
1 - 11 of 11 Posts
Top